Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 2 di 2
  1. #1
    simmino
    Data Registrazione
    Jan 2012
    Età
    25
    Messaggi
    6
    Potenza Reputazione
    0

    "The sims 3 ha smesso di funzionare" solo però dopo che ho installato animali &co

    Ciao a tutti ho un problema che non riesco a capire, non riesco a trovare la soluzione nemmeno su internet.
    Ho installato The sims 3 pochi giorni fa, aggiornato subito alla 1.63, poi ho installato anche: Stagioni,Late night, Showtime e Into the future.
    Ora fino a poche ore fa funziona benissimo non mi ha dato nessun problema, però oggi ho scaricato animali e co. e l'ho installato(una cosa che non ho capito se devo fare:devo mettere la crack di animali&co. oppure va anche soltanto con la crack del gioco base, anche perchè gli altri andavano bene solo con la crack del gioco base) l'ho aperto andava tutto bene ho creato una nuova famiglia in Appaloosa Plains e appena compro il lotto e vado per giocare mi si chiude con l'errore:"The sims 3 ha smesso di funzionare" .
    Qual'è secondo voi il problema? se non avete capito bene qualcosa ovviamente chiedete chiarimenti perchè non so se mi sono spiegata bene

    Modello pc: hp pavilion G6-2306EL
    Processore: Intel Core i5 / 2.60 GHz
    Ram:8gb
    Sistema operativo: Windows 8 64bit
    Scheda video: http://gpuz.techpowerup.com/14/01/27/h3n.png

    versioni di the sims 3
    The sims 3 base:1.63.5.024002
    Late night:6.0.81.009001
    Animali &co:10.0.96.013001
    Showtime:12.0.273.015001
    Stagioni:16.0.136.019001
    Into the future:21.0.150.024001

    Non ho nulla nella cartella mods
    Non uso il cd
    Non ho la copia originale da origin
    Si ho tutto in C
    Ultima modifica di luinter94; 27th January 2014 alle 17:41

  2. #2
    Super Moderatore L'avatar di Twilighterstar88
    Data Registrazione
    Jan 2011
    Località
    Bari
    Età
    31
    Messaggi
    7,587
    Potenza Reputazione
    21

    Re: "The sims 3 ha smesso di funzionare" solo però dopo che ho installato animali &co

    Citazione Originariamente Scritto da luinter94 Visualizza Messaggio
    però oggi ho scaricato animali e co. e l'ho installato(una cosa che non ho capito se devo fare:devo mettere la crack di animali&co. oppure va anche soltanto con la crack del gioco base, anche perchè gli altri andavano bene solo con la crack del gioco base) l'ho aperto andava tutto bene ho creato una nuova famiglia in Appaloosa Plains e appena compro il lotto e vado per giocare mi si chiude con l'errore:"The sims 3 ha smesso di funzionare" .

    Non uso il cd
    Non ho la copia originale da origin
    Il nostro forum è contro la pirateria -> "thesims3.it contro la pirateria" di conseguenza non diamo assistenza a versioni illegali del gioco, crack ecc...

    Acquista la versione originale del gioco e non avrai questo problema

    Chiudo e cestino come da regolamento.

 

 

Discussioni Simili

  1. Risposte: 7
    Ultimo Messaggio: 10th July 2013, 16:35
  2. Sims3Launcher "ha smesso di funzionare"
    Di Yxabel nel forum L'angolo Tecnico
    Risposte: 3
    Ultimo Messaggio: 10th July 2012, 23:36
  3. Problema "the sims 3 ha smesso di funzionare"
    Di luinter94 nel forum L'angolo Tecnico
    Risposte: 10
    Ultimo Messaggio: 15th February 2012, 11:47
  4. Problema: cartella "Electronic Arts" in "Documenti"
    Di Erisabesu nel forum Cestino Tecnica e Condivisione
    Risposte: 7
    Ultimo Messaggio: 5th November 2010, 15:24
  5. Sims3Launcher "ha smesso di funzionare"
    Di Rewind18 nel forum Cestino Tecnica e Condivisione
    Risposte: 2
    Ultimo Messaggio: 20th December 2009, 22:13

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •