Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 2 di 2
  1. #1
    sim
    Data Registrazione
    Feb 2010
    Messaggi
    11
    Potenza Reputazione
    0

    Problema con i .package..

    Ciaaaao a tutti =D
    Sono nuova,e mi presenter al pi presto giuro giuro giuro, che sto per andare a pranzare e non ho tempo XD
    Ho deciso di chiedervi una mano per evitare risposte idiote su answers XD
    Ieri ho installato the sims 3..ok,non originale.
    masterizzato da un originale,per,con codice originale e tutto,ho solo messo l'.exe diverso XD
    Ho seguito la guida di una utente su youtube per patchare il gioco..ed ho attualmente la versione 1.4.6 (la minima per travel adventures)
    NON ho ancora installato il T.A,lo far in seguito credo.
    Ho scaricato qualche file..fino ai .sims3pack non ho avuto problemi. Il tutto stato installato regolarmente. Il problema ce l'ho con i .package A
    Ho scaricato il resource.cgf,il file ddl ed ho inserito tutto nelle cartelle corrette,giuro _
    Ho creato anche la cartella Mods con dentro la cartella Packages,ci ho messo dentro tutti i packages ma NIENTE. Morti,come se non li avessi installati. Nel pannello d'avvio non risultano ne in downloads ne in materiale installato _
    Nel gioco non figurano nemmeno,come faccio? Aiuuuuto. Ho provato con la scimmietta e con il Merlin,ma niente,non li vuole leggere.
    (I file sono per THE SIMS 3,senza ombra di dubbio.) Help >_>

  2. #2
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Localit
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Problema con i .package..

    Non possiamo parlare qui di giochi pirata mi spiace, contro la legge e il regolamento devo chiudere la tua discussione

 

 

Discussioni Simili

  1. Package o non package questo il problema!
    Di JellyJones nel forum L'angolo Tecnico
    Risposte: 10
    Ultimo Messaggio: 16th February 2013, 23:24
  2. [Mac]problema package
    Di Letiz nel forum L'angolo Tecnico
    Risposte: 80
    Ultimo Messaggio: 1st February 2011, 20:14
  3. problema con package
    Di noara81 nel forum L'angolo Tecnico
    Risposte: 3
    Ultimo Messaggio: 21st December 2010, 14:41
  4. [MAC] problema con i package
    Di pavemi95 nel forum L'angolo Tecnico
    Risposte: 8
    Ultimo Messaggio: 28th March 2010, 12:22

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •