Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 17
  1. #1
    sim § L'avatar di penelope061
    Data Registrazione
    Dec 2011
    Messaggi
    15
    Potenza Reputazione
    0

    Problema crash con Animali & Co.

    Ciao a tutti,
    dopo mesi e mesi in cui ho dovuto abbandonare TS3 per una serie di ragioni (pezzi di PC da sostituire e la lentezza esasperante dell’avvio del gioco dopo l’installazione di Generations) decido di rischiare e prendere Animali & Co. perché è sempre stata una delle mie EP preferite.
    Leggendo la vostra guida scopro che parte dei miei problemi risiede soprattutto nelle patches ufficiali buggate (cosa a parer mio assurda, ma lasciamo stare) per cui disinstallo tutto ciò che avevo, lo reinstallo rifuggendo come la peste le patches ufficiali e installo le vostre fantastiche patches. Noto subito un netto miglioramento al primo test, ma il custom content non era ancora stato inserito.
    Scopro quindi, sempre grazie alle vostre magnifiche guide, che dopo la patch 1.26 il custom content va fixato (ormai ci vuole una laurea in informatica per giocare ai Sims), quindi prima di riportarlo al luogo originario (la cartella Mods in Documenti e i sims3pack in Downloads) fixo tutto quello che posso fixare, packages e sims3pack.
    Miracolo: il gioco, nonostante un migliaio di files CC, si carica in meno di 2 minuti e, quando mi porta alla scelta del quartiere (scelgo quello di Animali & Co. perché non vedevo l’ora di avere cavalli, cani e gatti!) lo carica in circa 3-4 minuti! Senza precedenti!
    Mi creo quindi le mie belle famigliole da zero (una fanciulla con due cavalli ed una simmina con un cane e un gatto) senza la minima difficoltà (tranne per il fatto che le skintones di default precedentemente sostituite non appaiono più, ma leggendo il vostro forum mi è parso di capire che non c’è ancora una soluzione alla cosa, giusto?) e tramite Modifica città, e l’utilizzo dell’apposita cheat (quella che consente loro di acquistare immobili che non possono permettersi ), le piazzo in un paio di belle casette.
    Convinta ormai di dover solo postare qui per ringraziarvi, perché senza le vostre guide non ce l’avrei mai fatta, provo a giocare prima con la simmina coi cavalli. Dopo qualche secondo, il gioco crasha.

    Provo quindi a giocare con l’altra simmina col cane ed il gatto, ma non faccio a tempo a far interagire i due animaletti che il gioco crasha di nuovo.

    Questo è il mio PC allo stato attuale (il driver della scheda video è aggiornato).




    E queste sono le EP installate con relative patches.



    Chiedo scusa se mi sono dilungata tanto, ma pensavo fosse essenziale spiegarvi tutti i passaggi da me compiuti prima di chiedervi aiuto. Non ho ancora provato a giocare con una famiglia senza animali e non ho provato a disattivare il custom content ma è un tentativo che vorrei fare se a vostro parere serve perché, per quanto il mio PC non sia una macchina da guerra, poiché il gioco si carica velocemente e senza problemi ho l’impressione (ma ovviamente potrei sbagliarmi) che non sia nella sua struttura l’inghippo ma, forse, ancora nel materiale. Il gioco parte da DVD. Gioco e EP sono installate in C. Nella cartella Mods la maggior parte dei packages, che pure non sono molti, sono capelli, abiti e scarpe. Gli unici che esulano sono Awesomemod (ma ho installato l’ultima versione), il Book of Talents ed uno il cui nome adesso mi sfugge che serve a rendere la gravidanza più breve. Ora non sono a casa, ma devo verificare se ho qualche NRaas (non che io ricordi, ma non si sa mai). Spero di aver detto tutto (forse anche troppo!), vi ringrazio anticipatamente per l’aiuto!

  2. #2
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0
    Ti ringrazio per i complimenti, per aver letto le guide e soprattutto per averle seguite
    (e hai fatto benissimo a spiegare tutto e soprattutto in maniera chiara, cosa che è davvero una rarità, di solito traduciamo l'aramaico )


    (tranne per il fatto che le skintones di default precedentemente sostituite non appaiono più, ma leggendo il vostro forum mi è parso di capire che non c’è ancora una soluzione alla cosa, giusto?)
    Sarai felice di sapere che la scorsa settimana ho uppato la mod per le skin non defult della 1.26, la trovi con le skin in exchange

    Il tuo pc ha poca ram, ma con un giga dedicato della scheda dovrebbe reggere, non mi hai scritto da quanto è il processore però.. dual, mono? da quanti MHZ?
    Se è troppo basso il problema può essere quello

    Hai provato il DEP? http://www.thesims3.it/langolo-tecni...tml#post140117

    L'awesommod, è in beta per la 1.26, l'hai modificata tu per farla partire? perchè la release scadeva il 19 novembre e se non la aprivi per sbloccarla non parte più (che uomo pescado, fa le beta antiniubbo) quindi se ne hai una che è già sbloccata, non è di certo per la 1,26.

    Il book of talent è sicuramente il problema, toglilo! Assolutamente!!!!!!
    Come hai forse qualche nraas hai fatto un minestrone, ci credo che non ti parte il gioco
    Togli anche le altre mod che hai.

    Ogni versione di giococo ha le sue mod, non tutte le mod (quasi nessuna a dire il vero) vanno bene per ogni versione del gioco, e non tutte sono compatibili tra loro (ti posso dire ad esempio che l'awesome, con le nraas e il book of talent che già di suo è un danno, cozzano tra loro)

    Io ti direi di rimuovere TUTTA la cartella packages, e vedere se così va, poi nel caso elimini le mod vecchie e rimetti quelle aggiornate (da noi ce ne sono millemila) e magari al posto della AWE finchè non rilascia la definitiva se ci tieni (anche me è fan di pescado , ma pure di twallan provato le nraas? quelle le abbiamo aggiornate)

    fammi sapere!

    Poi se vuoi qualche mod, se ci fai sapere cosa ti interessa ti consigliamo noi

    EDIT: ho editato il post, rileggilo, così non ti perdi i pezzi

  3. #3
    sim § L'avatar di penelope061
    Data Registrazione
    Dec 2011
    Messaggi
    15
    Potenza Reputazione
    0
    Citazione Originariamente Scritto da eliviola Visualizza Messaggio
    Ti ringrazio per i complimenti, per aver letto le guide e soprattutto per averle seguite
    (e hai fatto benissimo a spiegare tutto e soprattutto in maniera chiara, cosa che è davvero una rarità, di solito traduciamo l'aramaico )
    Devo ringraziarvi io per averle scritte! A tal punto che mi sono detta: "Ma chi non capita su questo forum come farà? Il gioco non se lo godrà per niente" (cioè, come praticamente ormai accadeva alla sottoscritta).

    Citazione Originariamente Scritto da eliviola Visualizza Messaggio
    Sarai felice di sapere che la scorsa settimana ho uppato la mod per le skin non defult della 1.26, la trovi con le skin in exchange
    Hai indovinato, sono felicissima, scaricherò subito, grazie della info!!

    Citazione Originariamente Scritto da eliviola Visualizza Messaggio
    Il tuo pc ha poca ram, ma con un giga dedicato della scheda dovrebbe reggere, non mi hai scritto da quanto è il processore però.. dual, mono? da quanti MHZ?
    Se è troppo basso il problema può essere quello
    Che sciocchina sono, ero convinta che ci fosse tutto, perdonami! Il processore è vecchiotto in effetti, è un AMD Athlon 64x2 Dual Core Processor 5000 + 2,60 Ghz

    Citazione Originariamente Scritto da eliviola Visualizza Messaggio
    Ho verificato e il gioco era già presente nelle eccezioni.

    Citazione Originariamente Scritto da eliviola Visualizza Messaggio
    L'awesommod, è in beta per la 1.26, l'hai modificata tu per farla partire? perchè la release scadeva il 19 novembre e se non la aprivi per sbloccarla non parte più (che uomo pescado, fa le beta antiniubbo) quindi se ne hai una che è già sbloccata, non è di certo per la 1,26.
    No, non l’ho modificata io, non saprei nemmeno da dove cominciare! Quando mi è uscito il messaggio che la release era scaduta mi sono limitata a toglierla e a inserire la beta. Il Book of Talent l’ho tolto!
    Citazione Originariamente Scritto da eliviola Visualizza Messaggio
    Come hai forse qualche nraas hai fatto un minestrone, ci credo che non ti parte il gioco
    Togli anche le altre mod che hai.
    Ho fatto un GRAN minestrone, mi sa! La cosa peggiore è che non gioco da così tanto tempo che oramai ho dimenticato la funzione delle mod che ho. Comunque ricordavo bene, non ho mod Nraas.
    Ho provato a rimuovere l'intera cartella Mods e il gioco crasha ancora. Non riesco nemmeno ad avere il tempo di cambiare Sim con cui giocare o a sceglierela Modifica la città.

  4. #4
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0
    Il processore è paritario a quello che ho io, e per il momento (scongiuri vari) ancora resiste... quelli da 2.1 mi sa sono defunti con generations.. quindi toccherà cominciare a pensare al pc nuovo anche a noi)

    Ma crasha con una nuova partita? (se è la vecchia, può essere che il book of talent ti abbia corrotto il save irrimediabilmente)
    Provato a fare una nuova cartella così? http://www.thesims3.it/regolamento-a...tml#post287545 (la stò completando la guida però c'è scritto tutto quello che ti può interessare)


    Metti le impostazioni video su predefinite e comunque medio basso e disattiva qualche spunta e prova anche così..

  5. #5
    sim § L'avatar di penelope061
    Data Registrazione
    Dec 2011
    Messaggi
    15
    Potenza Reputazione
    0
    Sì, ho provato anche con una nuova partita e crasha ugualmente
    ad ogni modo, adesso tenterò con la guida che mi hai indicato e ti faccio sapere. Grazie infinite ancora per l'aiuto, eliviola!

  6. #6
    sim § L'avatar di penelope061
    Data Registrazione
    Dec 2011
    Messaggi
    15
    Potenza Reputazione
    0
    Ho seguito il tutorial che mi hai segnalato, copia di backup della cartella di The Sims 3, rinominazione e così via, ma purtroppo il gioco crasha comunque. Ho quindi lanciato nuovamente il gioco per dimezzare le prestazioni grafiche anche se quelle di default erano più elevate, ho tolto qualche segno di spunta etc. Riesco a giocare per qualche secondo in più, ma poi crasha ugualmente. Ammetto di essere abbastanza preoccupata.

  7. #7
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0
    Avevi l'helper monkey, o il vecchio resource cfg? li hai tolti? (l'helper monkey lo devi disinstallare dal pc)

    Provato a pulire il registro? CCleaner

    (siamo sicuri di non usare una crack?)

  8. #8
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10
    Avvia il gioco con una cartella completamente nuova, e controlla le temperature, non è periodo di surriscaldamento ma non si sa mai... Considera che le schede della serie 4000 e della serie 3000 dell'Ati stanno avendo qualche difficoltà con Pet (anzi ho notato un pò tutte le ddr2).... nel Dep hai messo il TS3W.exe?

  9. #9
    sim § L'avatar di penelope061
    Data Registrazione
    Dec 2011
    Messaggi
    15
    Potenza Reputazione
    0
    @mary24781 Ciao Mary, non sapevo delle difficoltà di Pets con le schede Ati come la mia, né con le DDR2! Ho seguito le tue indicazioni e, tramite Speccy, ho visto che la temperatura della CPU era sui 40/42°, quella della scheda 56/57° e quella della scheda madre sui 46°. Ho provato a vedere anche il consumo della RAM e arriva intorno al 90%. Nel Dep ti confermo che TS3 è inserito fra le eccezioni.

    @eliviola No, nessuna crack. Avevo l'Helper Monkey una volta, ma l'ho disinstallato quando smise di essere di alcuna utilità. Il file resource.cfg l'avevo già eliminato, ho usato anche CCleaner seguento la guida che mi hai indicato e, sebbene sia riuscita a giocare un pochino di più, il gioco crasha ancora.

    Facendo mente locale ho notato che, un po' di lentezza a parte, fino a Late Night non ho avuto problemi. Con Generations di fatto non ho mai giocato perchè la lentezza del caricamento del gioco (adesso so dovuta alle patches buggate) era esasperante. Stavo pensando di disinstallare tutto e reinstallare testando una EP alla volta, per cercare di capire se il problema non sia, ad esempio, che la mia RAM ormai non regge più il gioco diventato troppo 'pesante'. Dico questo perchè, prima che il gioco si interrompa (non so come spiegarlo meglio) sembra che il pc 'lavori maggiormente' all'improvviso.

  10. #10
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10
    il consumo della RAM e arriva intorno al 90%.
    questo è il problema... la ram non deve mai arrivarti a queste percentuali.. controlla in Pannello di controllo/Sistema/Impostazioni avanzate/Avanzate/Effettivisivi -Impostazione se l'uso del paging e della memoria virtuale è deciso dal sistema operativo in automatico

 

 
Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Problemi tecnici di MarinaBlau
    Di MarinaBlau nel forum L'angolo Tecnico
    Risposte: 48
    Ultimo Messaggio: 4th March 2013, 18:18
  2. Problema Numero Animali in casa
    Di Sims 1-2-3 nel forum The Sims 3: Pets
    Risposte: 8
    Ultimo Messaggio: 17th June 2012, 22:58
  3. Problema Gravidanze Animali
    Di Sims 1-2-3 nel forum The Sims 3: Pets
    Risposte: 12
    Ultimo Messaggio: 13th November 2011, 16:04
  4. Problema età animali e sim
    Di mirko.roma nel forum The Sims 3: Pets
    Risposte: 3
    Ultimo Messaggio: 28th October 2011, 14:00
  5. Problema con animali e co.
    Di paola95 nel forum L'angolo Tecnico
    Risposte: 2
    Ultimo Messaggio: 24th October 2011, 16:55

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •