Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 18
  1. #1
    sim audace
    Data Registrazione
    Sep 2009
    Messaggi
    134
    Potenza Reputazione
    10

    Aiuto! The Sims 3 Pets smette di funzionare!

    Ciao allora come da titolo dopo qualche minuto di gioco o a volte addiruttura secondi The Sims 3 Pets si chiude. Come richiesto i dati di Speccy e della scheda grafica
    Speccy:

    Scheda Grafica:

    Le versioni dei giochi:
    Base 1.29
    Late Night: 6.5
    Outdoor: 7.3
    Vivi La Città: 9.0
    Pets: 10.0
    Non la cartella Mods e nemmenop file personalizzati solo materiale dello store
    Se ho dimenticato qualcosa fatemi un fischio
    Grazie

  2. #2
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0
    la tua scheda video non è un granchè... (aggiornala cmq sei indietro di un paio di versioni)

    ma te lo ha fatto appena installato pets? O con la 1.29?

    Provato in opzioni nella schermata quando scegli la partita a disattivare la modalità negozio? (in opzioni)

    provato anche questo?
    - Creare una cartella di gioco alternativa (per provare il funzionamento o avere più modalità di gioco diverse)

    (Curiosità mia: perchè hai win 7 su una scheda madre apple? hai fatto qualche smanettamento )

  3. #3
    sim audace
    Data Registrazione
    Sep 2009
    Messaggi
    134
    Potenza Reputazione
    10
    Qualche smanettento? Ahahahaha forse di più di qualche xD No vabbe l'ho installato su una partizione u.u Comunque lo faceva anche prima di aggiornare, ok proverò a disattivare il negozio e aggiornerò la scheda

  4. #4
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10
    E' installato o virtualizzato? Prima di pet funzionava? Come avvii il gioco?

  5. #5
    sim audace
    Data Registrazione
    Sep 2009
    Messaggi
    134
    Potenza Reputazione
    10
    Allora il sitema è installato quindi non virtualizzato Il problema prima che installassi Pets non si presentava però non dovrebbe dipendere dalla scheda video visto che è supportata almeno così pare Il gioco lo avvio dal CD, poi da quando ho aggiornato alla 1.29 crassa subitissimo neanche il tempo di giocare pochi secondi D: Ho anche disattivato il negozio e crassa comunque, poi dal sito della NVIDIA non risultano aggiornamenti per scheda video mi dice che è la versione più aggiornata, però ora che ci penso potrebbero essere i driver che vanno in conflitto con qualche cosa del gioco?

  6. #6
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0
    o la scheda troppo debole e non regge pet....

    o una crack....

    (non forniamo supporto alle crack, ne ai giochi non originali)

  7. #7
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10
    Il fatto ch ela scheda sia in elenco tra quelle supportate, non significa che Pet la regga Schede superiori alla tua hanno avuto difficoltà, persino con DDR2.... poi della ram in realtà ne usi solo un 3gb massimo, ed 1gb se lo prende il sistema... insomma forse Pet è un pò troppo ecco Hai cmq tentato il DEP?

  8. #8
    sim audace
    Data Registrazione
    Sep 2009
    Messaggi
    134
    Potenza Reputazione
    10
    Puoi definire DEP? Dii che sia che ho lo regga? È un peccato perché non posso più darlo indietro ma Comuqnue se incomincio una partita muova a su set dove di animali non ce ne è succede comunque >.<

  9. #9
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10
    Perchè è il numero della patch che non ti regge Procedure Tecniche di Gioco

  10. #10
    sim audace
    Data Registrazione
    Sep 2009
    Messaggi
    134
    Potenza Reputazione
    10
    Quindi se faccio così dovrebbe funzionare?

 

 
Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. ts3 smette di funzionare
    Di giusy.belvisi nel forum L'angolo Tecnico
    Risposte: 153
    Ultimo Messaggio: 26th June 2015, 16:19
  2. Sims 3 ha smesso di funzionare
    Di Lalli96 nel forum L'angolo Tecnico
    Risposte: 80
    Ultimo Messaggio: 23rd November 2011, 12:05
  3. Sims tre ha smesso di funzionare
    Di nymphes nel forum L'angolo Tecnico
    Risposte: 1
    Ultimo Messaggio: 25th August 2011, 19:46
  4. The sims 3 smette di funzionare
    Di Mylla85 nel forum L'angolo Tecnico
    Risposte: 10
    Ultimo Messaggio: 18th August 2011, 17:59
  5. The Sims 3 ha smesso di funzionare
    Di Aurehen87 nel forum L'angolo Tecnico
    Risposte: 21
    Ultimo Messaggio: 24th June 2011, 13:10

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •