Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 5 di 5
  1. #1
    simmino
    Data Registrazione
    Jun 2009
    Messaggi
    5
    Potenza Reputazione
    0

    problema avvio partita sims 3 (base e generations)

    Ciao a tutti, avrei un problema con The sims 3...specifico che è un problema che si presentava sia prima solo col gioco base che ora, che ho installato generations e non si è risolto neanche con il reinstallo del gioco...Il gioco ha funzionato correttamente per un mesetto o due,dopodichè ha cominciato a presentare il seguente problema: entrando in modalità costruisci, se edifico una nuova casa con i miei sims nel lotto,o se provo comunque a modificare il lotto, lo schermo diventa nero, rimane solo la musica (come se il gioco proseguisse) e il puntatore del mouse, e non c'è verso di sbloccare se non riavviando il pc. Il problema non si presenta invece se edifico un lotto da zero, senza nessun sim presente al suo interno. Secondo problema: dopo qualche ora di gioco, il salvataggio si corrompe,cioè riesco ad accedere alla stessa partita diciamo per una media di due,tre, quattro volte, poi provandola ad avviare stessa storia: schermo nero, solo puntatore del mouse,riavvio pc obbligatorio. Le patch sono aggiornate, non ho nessun tipo di materiale personalizzato, il gioco è originale. Ho verificato su internet e il pc passa tutti i test di compatibilità...ecco le

    caratteristiche:
    modello- HP g62 notebook pc
    processore- intel pentium CPU P6100 @2.00 GHz
    sistema operativo- Windows 7 home premium 64 bit
    scheda video- schede video commutabili 1-intel(R) HD Graphics 2-ATI mobility radeon HD 5470

    gioco con dvd originale...
    P.s.: ho già provato a controllare se le schede fossero aggiornate, e nel pannello di controllo dei driver delle schede video, cliccando su " aggiorna driver" dice che entrambe lo sono...
    vi prego aiutatemi sono disperata,il gioco è praticamente inutilizzabile
    grazie in anticipo a chiunque possa darmi una mano

  2. #2
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0

    Re: problema avvio partita sims 3 (base e generations)

    Non capisco il processore.... a vederlo così mi sembra molto basso.. ma è un net book?

    Quanta ram hai?

    Fai le foto con gpuz una con la scheda integrata e una con quelle dedicata.

    I giochi a che versione sono?

    Mod ?

    Posta perbene i dati di tutti i punti qui AIUTATECI AD AIUTARVI !

  3. #3
    simmino
    Data Registrazione
    Jun 2009
    Messaggi
    5
    Potenza Reputazione
    0

    Re: problema avvio partita sims 3 (base e generations)

    ok...eccomi qui..scusa per i dati scarsi,sono un pò una frana con queste cose ...spero ora di postarti l'elenco completo di quello che ti serve e grazie x la pazienza
    alloooora:
    1-RAM: 3.9 GB
    2-INTEL:
    http://gpuz.techpowerup.com/12/06/01/chx.png
    ATI:
    http://gpuz.techpowerup.com/12/06/01/8rz.png

    3-La versione del gioco è: 8.0.152.015001
    4- niente mod
    5- per quanto riguarda il processore no,non è un netbook,ma un notebook...ti servono dati piu precisi a riguardo? io li ho copiati pari pari dalle info di sistema

  4. #4
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0

    Re: problema avvio partita sims 3 (base e generations)

    mha il processore mi sembra bassino... non mi hai scritto se è un i3 un i5 un i7.... da questo devo presumere che è un monocore? Se è così è veramente debole per giocare.

    La scheda dedicata è anche lei scarsetta.....secondo me è questione che non regge le patch più alte.

    Non mi hai scritto tutti i numeri di patch di ogni gioco... quindi altro non posso dirti.

  5. #5
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: problema avvio partita sims 3 (base e generations)

    A me sembra tu non abbia detto che processore hai, ma hai doppia scheda grafica attiva, può essere quello il tuo problema

 

 

Discussioni Simili

  1. the sims 3 problema avvio
    Di kiara439 nel forum L'angolo Tecnico
    Risposte: 21
    Ultimo Messaggio: 26th September 2011, 14:05
  2. Problema pannello avvio the sims 3 HELP
    Di Step86 nel forum L'angolo Tecnico
    Risposte: 7
    Ultimo Messaggio: 26th August 2011, 07:48
  3. problema con avvio the sims 3
    Di demi801 nel forum L'angolo Tecnico
    Risposte: 35
    Ultimo Messaggio: 14th December 2010, 17:15
  4. Problema avvio The Sims 3 Aiutatemi!!!!!!
    Di simona-ferri nel forum L'angolo Tecnico
    Risposte: 5
    Ultimo Messaggio: 26th April 2010, 15:30
  5. Problema Avvio The Sims 3
    Di SiMo06 nel forum Cestino Tecnica e Condivisione
    Risposte: 5
    Ultimo Messaggio: 16th June 2009, 15:25

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •