Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 4 di 4
  1. #1
    simmino
    Data Registrazione
    Jun 2012
    Età
    27
    Messaggi
    2
    Potenza Reputazione
    0

    Red face Problema con l'ultima patch di TS3

    Ciao, ho un problema con the sims 3. Ho letto già dei post precedenti ma non sono riuscita a risolvere! In ogni caso spero di essere abbastanza chiara: avevo disinstallato TS3 e l’espansione generations per far posto ad altri giochi (mai l’avessi fatto!). Quando ho reinstallato TS3, portandolo all’ultimo aggiornamento, nel pannello di avvio mi compariva la scritta “si è verificato un errore durante l’avvio, consultare il file .log”, così non ho nemmeno potuto installare l’espansione. Leggendo altri post ho disinstallato tutto con Total Unistall e Ccleaner e poi ho installato TS3 aggiornandolo alla versione 1.2.7.00002 e fin qui tutto bene..vorrei sapere a che versione devo portare il gioco base per poter installare generations (la cui versione è 8.0.152.011001) senza avere problemi. E poi vorrei sapere se ho i requisiti di sistema:

    Processore AMD Athlon Dual core M300 2.00 GHZ
    Ram 4GB
    Sistema operativo 64 bit
    Scheda video ATI Mobility Radeon HD 4500 Series

    Spero di essere stata abbastanza chiara e di non aver dimenticato nulla!

  2. #2
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Problema con l'ultima patch di TS3

    ça scheda video è un pò scarsa ma dovresti riuscire a giocare bene con la 1.34, che è l'ultima versione. Noi consigliamo di avere sempre il gioco aggiornato alle ultime versioni di gioco, così da non incorrere in problemi futuri... trovi nella mia firma il link per scaricare le patch da qui

  3. #3
    simmino
    Data Registrazione
    Jun 2012
    Età
    27
    Messaggi
    2
    Potenza Reputazione
    0

    Re: Problema con l'ultima patch di TS3

    Il problema è che con l'ultima versione mi spunta l'errore ho fatto la prova già 5 volte ed è sempre così..per questo volevo tenermi sul sicuro con una versione un pò "vecchiotta" ma buona per generations. La superpatch 1.18 va bene?

  4. #4
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Problema con l'ultima patch di TS3

    E' strano tu abbia quell'errore, sicura di noon metterci mod o altro di incomaptibile? Hai aggiornato la scheda grafica? Con i pochi dati ch ehai fornito è difficile dire qualcosa... cmq ti basta prendere la 1.24, ma considera che così avrai anche i bug relativi alla 1.24 e ch epoi sono stati risolti

 

 

Discussioni Simili

  1. [Risolto]Dopo l'ultima patch è rallentato
    Di Irish Cloud nel forum Archivio
    Risposte: 37
    Ultimo Messaggio: 18th June 2011, 23:27
  2. Problema con l'ultima espansione.
    Di Krypto96 nel forum L'angolo Tecnico
    Risposte: 5
    Ultimo Messaggio: 7th June 2011, 16:04
  3. [Risolto]Problema con l'ultima patch..
    Di Nikki nel forum L'angolo Tecnico
    Risposte: 5
    Ultimo Messaggio: 24th June 2010, 22:43
  4. Problema patch the sims 3 ogni volta un nuovo problema
    Di larezzavito nel forum Cestino Tecnica e Condivisione
    Risposte: 1
    Ultimo Messaggio: 23rd March 2010, 16:33
  5. Problema con la patch 1.6
    Di maeveangel nel forum L'angolo Tecnico
    Risposte: 2
    Ultimo Messaggio: 19th November 2009, 16:44

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •