Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 19
  1. #1
    sim §
    Data Registrazione
    Jan 2013
    Località
    Roma
    Messaggi
    10
    Potenza Reputazione
    0

    problema con le Mods (anche se aggiornate)

    ciao a tutti! avrei un problema che mi sta facendo impazzire...
    ho installato alcune mods (master controller, traveler e woohoorer) ma non funzionano! gli altri file .pack funzionano tutti (tipo capelli, vestiti ecc) e quindi ho installato correttamente (nella cartella Mods in cui ho il file .cfg e la cartella Packages nella quale ho inserito tutto il materiale) ma non capisco per quale motivo se clicco su un sim non mi esce la spunta 'nraas'... non succede nulla! ho anche provato a far viaggiare il sim per vedere se traveler funzionava ma niente...sono l mod che non fungono! ho la versione del gioco aggiornata alla 1.47 e ho scaricato le mods giuste (quelle 1.42-1.48 per intenderci). davvero è un problema strano...
    grazie a chiunque risponderà
    ari

  2. #2
    simmino
    Data Registrazione
    Jan 2013
    Messaggi
    5
    Potenza Reputazione
    0

    Re: problema con le Mods (anche se aggiornate)

    le hai inserite all'interno di una cartella all'interno di mods?

  3. #3
    sim §
    Data Registrazione
    Jan 2013
    Località
    Roma
    Messaggi
    10
    Potenza Reputazione
    0

    Re: problema con le Mods (anche se aggiornate)

    allora il percorso è documenti/electronic arts/the sims 3/Mods/Packages...in mods c'è anche il file .cfg e in packages ci sono le mod che ho scaricato! ho scaricato le seguenti:
    -nraas woohoorer tuning
    -nraas woohoorer
    -master controller integration
    -master controller cheats
    -master controller tuning
    -master controller
    -traveler
    -traveler tuning
    Ultima modifica di ari2703; 29th January 2013 alle 17:59

  4. #4
    Super Moderatore L'avatar di Twilighterstar88
    Data Registrazione
    Jan 2011
    Località
    Bari
    Età
    31
    Messaggi
    7,587
    Potenza Reputazione
    21

    Re: problema con le Mods (anche se aggiornate)

    Citazione Originariamente Scritto da gorthan Visualizza Messaggio
    le hai inserite all'interno di una cartella all'interno di mods?
    gorthan, la tua risposta non è completamente esatta, in quanto inserendo i file in una "cartella dentro la cartella mods" non si risolve il problema. Cortesemente, in futuro, rispondi in questa sezione solo se sei certo della risposta al problema in questione, e soprattutto è necessario essere molto precisi.

    Citazione Originariamente Scritto da ari2703 Visualizza Messaggio
    allora il percorso è documenti/electronic arts/the sims 3/Mods/Packages...in mods c'è anche il file .cfg e in packages ci sono le mod che ho scaricato! ho scaricato le seguenti:
    -nraas woohoorer tuning
    -nraas woohoorer
    -master controller integration
    -master controller cheats
    -master controller tuning
    -master controller
    -traveler
    -traveler tuning
    Nella cartella "Packages", i file packages, qualunque essi siano, devono essere inserite in sottocartelle, altrimenti il gioco non è in grado di leggerli... puoi trovare qui -> una guida su come installare correttamente i file packages

    Inoltre la nraas traveler ha effettivamente alcuni problemi di funzionamento,(riscontrati dalla sottoscritta) e per questo motivo non l'abbiamo uppata sul nostro forum. Inoltre la traveler ha molte controindicazioni e non è semplice disinstallarla (può risultarti anche pericoloso se non fai attenzione) e può anche corromperti i save, quindi noi consigliamo di non installarla. Ad ogni modo per quest'ultima aspetta mary che sicuramente ti saprà consigliare meglio.

  5. #5
    sim §
    Data Registrazione
    Jan 2013
    Località
    Roma
    Messaggi
    10
    Potenza Reputazione
    0

    Re: problema con le Mods (anche se aggiornate)

    ti ringrazio tantissimo per la risposta!!
    cmq ho letto la guida, e considerando che in Packages ho una sottocartella Hair (in cui ho messo dei capelli .packages che funzionano tutti), quello che dovrei fare è creare un'altra cartella in Packages in cui ci metto le mod? o devo mettere la cartella in Hair? scusami ma su queste cose a me servono delle descrizioni estremamente dettagliate, sono troppo impedita ahahahhaha è colpa mia

  6. #6
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: problema con le Mods (anche se aggiornate)

    Ti basta fare un'altra cartella in Packages, la cartella hair usala solo per i capelli ^^ Io le mod le metto nella cartella Hack, creata da me Ti consiglio di fare la stessa cosa. Per togliere la traveller, dovresti mettere la Error Trap aggiornata alla tua versione del gioco (non mi hai scritto la situazione del tuo gioco, ok hai la 1.47 ma espansioni?) e fare il Reset città con la master, poi chiudere immediatamente il gioco (sempre ovviamente dopo che sia il reset e sia la Error abbiano finito) togliere la Traveller e la Error Trap e pulire la cache

  7. #7
    Super Moderatore L'avatar di Twilighterstar88
    Data Registrazione
    Jan 2011
    Località
    Bari
    Età
    31
    Messaggi
    7,587
    Potenza Reputazione
    21

    Re: problema con le Mods (anche se aggiornate)

    Citazione Originariamente Scritto da ari2703 Visualizza Messaggio
    ti ringrazio tantissimo per la risposta!!
    cmq ho letto la guida, e considerando che in Packages ho una sottocartella Hair (in cui ho messo dei capelli .packages che funzionano tutti), quello che dovrei fare è creare un'altra cartella in Packages in cui ci metto le mod? o devo mettere la cartella in Hair? scusami ma su queste cose a me servono delle descrizioni estremamente dettagliate, sono troppo impedita ahahahhaha è colpa mia
    di solito noi consigliamo di creare una sottocartella dentro la cartella Packages (che a sua volta si trova in Documenti/Electronics Arts/ The Sims 3 / Mods) e di rinominarla "Nraas" e mettere quindi dentro quest'ultima i file packages delle nraas...
    Ad ogni modo, non farti assolutamente problemi e chiedi per qualsiasi dubbio o problema... noi siamo qui

    Edit: mary abbiamo risposto insieme xd
    Ultima modifica di Twilighterstar88; 29th January 2013 alle 18:49 Motivo: aggiunta edit

  8. #8
    sim §
    Data Registrazione
    Jan 2013
    Località
    Roma
    Messaggi
    10
    Potenza Reputazione
    0

    Re: problema con le Mods (anche se aggiornate)

    grazie mille a entrambe!!
    ho creato la sottocartella, più tardi quando andrò a giocare vedrò se funzionano le mods e vi farò sapere così non si sa mai possa essere utile a qualcuno!! e poi penserò a treveler!



    dimenticavo... si ho la 1.47 e le seguenti espansioni e stuff (aggiornate): generation, ambition, world adventures, late night, supernatural, seasons, outdoor living stuff, animali
    Ultima modifica di ari2703; 29th January 2013 alle 19:04

  9. #9
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: problema con le Mods (anche se aggiornate)

    Aggiornate nel senso che hai preso le patch e installate? Il launcher da solo non le aggiorna eh

  10. #10
    sim §
    Data Registrazione
    Jan 2013
    Località
    Roma
    Messaggi
    10
    Potenza Reputazione
    0

    Re: problema con le Mods (anche se aggiornate)

    sisi lo so sono aggiornate tutte le espansioni cmq! ieri sera ho avviato il gioco, ma nuovamente se clicco sul mio sim non mi esce 'nraas' ma solo le opzioni classiche (cambia abito ad esempio) e se clicco sul municipio non esce 'traveler' o quacosa di simile...quindi tutte le mod non funzionano! prima di avviare il gioco avevo la cartella Packages con dentro due cartelle: Hair e Hack!

 

 
Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Problema Mods the sims 3
    Di Anna ania nel forum L'angolo Tecnico
    Risposte: 1
    Ultimo Messaggio: 22nd May 2011, 17:05
  2. Problema mods!
    Di Gibtti nel forum Cestino Tecnica e Condivisione
    Risposte: 4
    Ultimo Messaggio: 18th November 2010, 22:23
  3. Problema installazione mods?
    Di lilly149 nel forum L'angolo Tecnico
    Risposte: 5
    Ultimo Messaggio: 3rd July 2010, 16:01
  4. [Risolto]Problema con i mods
    Di StefyAle090309 nel forum L'angolo Tecnico
    Risposte: 11
    Ultimo Messaggio: 27th June 2010, 22:55
  5. IPORTANTE! non aggiornate il gioco!
    Di Celestina nel forum Cestino Tecnica e Condivisione
    Risposte: 2
    Ultimo Messaggio: 21st December 2009, 16:00

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •