Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11
  1. #1
    sim §§ L'avatar di destinacia
    Data Registrazione
    Oct 2011
    Località
    SunsetValley
    Età
    36
    Messaggi
    42
    Potenza Reputazione
    0

    Problema con i Packages..il gioco non si avvia

    Ciao a tutti!

    IL MIO PC:


    Processore: AMD E1-1200 Apu con Radeon HD Graphics 1.40 GHz DualCore
    RAM: 6GB
    Sistema a 64bit
    Sistema operativo WIndows 7

    Memoria
    Disco rigido 500 GB HDD / 5400 rpm
    Interfaccia Serial ATA-300
    Unità ottica DVD±RW (±R DL) / DVD-RAM - fisso - vassoio
    Velocità di lettura 24x (CD) / 8x (DVD)
    Velocità di riscrittura 24x (CD) / 6x (DVD-RW) / 8x (DVD+RW) / 5x (DVD-RAM)


    Scheda video:
    Chipset AMD A68M


    IL MIO THE SIMS 3:
    Aggiornato alla v. 1.67.2
    EP: Ambitions

    Ho un problema con i packages da qualche giorno e non ne vengo ancora fuori..
    Per la prima volta ho scaricato e installato i file packages in Documenti/EA/TS3/Mods/Packages (il file resource in Mods di fianco alla cartella Packages) e in quest'ultima cartella ho creato sottocartelle così nominate: (ditemi se è sbagliato...sicuro..!)
    • Accessori (cioè bracciali, anelli, orecchini, occhiali ecc)
    • Build
    • Capelli
    • Make-up
    • Objects (prima era "Mobili", 2 gg fa l'ho rinominata)
    • Pattern
    • Plants
    • Scarpe
    • Sim
    • Skin
    • Sliders
    • Tattoos
    • Vestiti


    Prima non avevo mai creato queste sottocartelle, giocavo solo con i sims3pack.
    Ora con i packages il launcher parte, ma il gioco non si avvia mai e allora sono costretta a chiuderlo forzatamente chiamando il Task Manager. Allora svuoto la cartella Packages e il gioco, con solo i sims3pack, riparte e così tutto va bene.
    Ok, mi sono detta, cominciamo a ripulire i packages cercando di individuare il file corrotto... E niente..a quanto pare per quei pochi packages che ho non ne esiste uno corrotto. Cioè anche se in "Packages" elimino tutte le sottocartelle e lascio per esempio solo "Capelli" con dentro solo 1 file, il gioco non si avvia nemmeno così.
    Allora mi rassegno e gioco senza package..che sfiga perchè di solito sono gli oggetti più cool!

    Cosa potete consigliarmi?
    Ultima modifica di destinacia; 6th February 2014 alle 14:17

    I mariti delle donne particolarmente belle appartengono alla malavita.
    Oscar Wilde

  2. #2
    Super Moderatore L'avatar di Twilighterstar88
    Data Registrazione
    Jan 2011
    Località
    Bari
    Età
    31
    Messaggi
    7,587
    Potenza Reputazione
    21

    Re: Problema con i Packages..il gioco non si avvia

    Cortesemente scrivi le versioni dei giochi.
    Il percorso è errato. Quello corretto è:

    Documenti / Electronic Arts / The Sims 3 / Mods / Packages.
    (e non Ea o TS3)

    I file packages che inserisci nelle sottocartelle dentro Packages sono eventualmente estratti se inizialmente erano contenuti in file tipo zip o rar?
    Hai controllato nel caso tu abbia inserito anche altre tipologie di file nella cartella Mods? (Intendendo file non packages ovviamente)

  3. #3
    sim §§ L'avatar di destinacia
    Data Registrazione
    Oct 2011
    Località
    SunsetValley
    Età
    36
    Messaggi
    42
    Potenza Reputazione
    0

    Re: Problema con i Packages..il gioco non si avvia

    Cara Twilighterstar88 grazie per la tua risposta.
    Citazione Originariamente Scritto da Twilighterstar88 Visualizza Messaggio
    Cortesemente scrivi le versioni dei giochi.
    Il percorso è errato. Quello corretto è:

    Documenti / Electronic Arts / The Sims 3 / Mods / Packages.
    (e non Ea o TS3)
    sì il percorso è questo, l'ho solo scritto male.
    éer quanto riguarda la versione dei giochi, quella del gioco base l'ho scritta, dove trovo scritta la versione di Ambitions corrente?(ho tutto originale, dimenticavo!)

    Citazione Originariamente Scritto da Twilighterstar88 Visualizza Messaggio
    I file packages che inserisci nelle sottocartelle dentro Packages sono eventualmente estratti se inizialmente erano contenuti in file tipo zip o rar?
    Hai controllato nel caso tu abbia inserito anche altre tipologie di file nella cartella Mods? (Intendendo file non packages ovviamente)
    I file packages hanno sì origine da archivi rar che io estraggo in una cartella apparte cmq, così poi prendo il file package e lo metto nella sua cartella in Mods.
    Ho controllato ed effettivamente in una cartella c'erano alcuni file che non erano packages, ma toglierli non è servito a risolvere il problema: il gioco non si avvia..
    Confido in un ulteriore aiuto.

    I mariti delle donne particolarmente belle appartengono alla malavita.
    Oscar Wilde

  4. #4
    Super Moderatore L'avatar di Twilighterstar88
    Data Registrazione
    Jan 2011
    Località
    Bari
    Età
    31
    Messaggi
    7,587
    Potenza Reputazione
    21

    Re: Problema con i Packages..il gioco non si avvia

    Ok, prova a pulire la cache dei packages:

    Leggi qui -> Guida -> Pulire la cache!

  5. #5
    sim §§ L'avatar di destinacia
    Data Registrazione
    Oct 2011
    Località
    SunsetValley
    Età
    36
    Messaggi
    42
    Potenza Reputazione
    0

    Re: Problema con i Packages..il gioco non si avvia

    Sulla base delle prove che ho fatto dopo aver eseguito la guida posso dire di aver risolto il problema, pulire la cache è servito molto!
    Purtroppo però, è nella sottocartella "Capelli" il problema. C'è un file corrotto che non fa partire il gioco e sono 2 gg che non riesco ad individuarlo.
    A problema risolto darò notizie.
    Grazie infinite Twilighter!
    Ultima modifica di destinacia; 8th February 2014 alle 17:25

    I mariti delle donne particolarmente belle appartengono alla malavita.
    Oscar Wilde

  6. #6
    Super Moderatore L'avatar di Twilighterstar88
    Data Registrazione
    Jan 2011
    Località
    Bari
    Età
    31
    Messaggi
    7,587
    Potenza Reputazione
    21

    Re: Problema con i Packages..il gioco non si avvia

    Citazione Originariamente Scritto da destinacia Visualizza Messaggio
    Sulla base delle prove che ho fatto dopo aver eseguito la guida posso dire di aver risolto il problema, pulire la cache è servito molto!
    Purtroppo però, è nella sottocartella "Capelli" il problema. C'è un file corrotto che non fa partire il gioco e sono 2 gg che non riesco ad individuarlo.
    A problema risolto darò notizie.
    Grazie infinite Twilighter!
    Spesso può capitare di trovare in giro materiale personalizzato molto vecchio, magari non più compatibile con le patches più recenti e da parecchi problemi al gioco, tra cui blocchi, crash e simili

  7. #7
    sim §§ L'avatar di destinacia
    Data Registrazione
    Oct 2011
    Località
    SunsetValley
    Età
    36
    Messaggi
    42
    Potenza Reputazione
    0

    Re: Problema con i Packages..il gioco non si avvia

    Eccomi ad aggiornare la situazione.
    Posso dire di aver risolto eliminando dalla cArtella "Downloads" un paio di file che non erano .sims3pack, e lo stesso nella cartella "Packages", come mi avevi suggerito.
    Da allora è tutto ok ed il gioco parte!
    Grazie

    I mariti delle donne particolarmente belle appartengono alla malavita.
    Oscar Wilde

  8. #8
    Super Moderatore L'avatar di Twilighterstar88
    Data Registrazione
    Jan 2011
    Località
    Bari
    Età
    31
    Messaggi
    7,587
    Potenza Reputazione
    21

    Re: Problema con i Packages..il gioco non si avvia

    Sono contenta che hai risolto
    Se in futuro dovessi avere altri problemi (anche se ti auguro di non averne xd) puoi tranquillamente continuare a usare questo argomento

  9. #9
    sim §§ L'avatar di destinacia
    Data Registrazione
    Oct 2011
    Località
    SunsetValley
    Età
    36
    Messaggi
    42
    Potenza Reputazione
    0

    Re: Problema con i Packages..il gioco non si avvia

    Buongiorno a tutti! Oggi mi trovo a scrivere dallo smartphone perché il mio portatile è morto.
    da non molto tempo il gioco aveva cominciato a rallentare e di conseguenza anche il pc stesso. Un rallentamento progressivo.
    Pulire l'hard disk, deframmentare il disco dopo aver fatto un po' di polizia generale e scansioni virus la situazione è rimasta uguale Fino a degenerare. Ecco personalmente penso di aver spremuto quel pc al massimo sforzo, oltre al materiale infinito per The Sims altri elementi pesanti hanno reso grave la situazione.. Voi che ne pensate?
    Comunque arrivo al dunque: ho deciso di acquistare un computer per giocare a The Sims, usare programmi di grafica e 3D e navigare..PER SCARICARE materiale del gioco.
    Vorrei conoscere i requisiti massimi di un computer che permetta di giocare a The Sims 3 a dettagli alti e in maniera fluida, non vorrei che il gioco s'impallasse e sconvolgesse di nuovo l'intero sistema. Vorrei giocare tranquillamente con un scheda video non solo giusta, di più, ottima e che basti e avanzi. Perché chissà presto potrebbe servirmi anche per The Sims 4

    Grazie per aver letto aspetto come sempre un vostro consiglio

    I mariti delle donne particolarmente belle appartengono alla malavita.
    Oscar Wilde

  10. #10
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Problema con i Packages..il gioco non si avvia

    Dai un'occhiata a questa guida Se hai bisogno di chiarimenti chiedi pure qui ^^

    Procedure Tecniche di Gioco

 

 
Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. problema coi packages
    Di Raffie nel forum L'angolo Tecnico
    Risposte: 19
    Ultimo Messaggio: 6th September 2011, 11:26
  2. Non si avvia il gioco! Aiuto!
    Di NickDaftPunk nel forum L'angolo Tecnico
    Risposte: 6
    Ultimo Messaggio: 12th January 2011, 00:39
  3. Il mio computer non avvia il gioco
    Di cippozzo nel forum Tecnologia,Computer & co
    Risposte: 2
    Ultimo Messaggio: 3rd December 2010, 15:00
  4. Come visualizzare i packages fuori dal gioco?
    Di pavemi95 nel forum L'angolo Tecnico
    Risposte: 2
    Ultimo Messaggio: 16th June 2010, 10:49

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •