Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 3 di 3

Discussione: Ho un problema...

  1. #1
    sim
    Data Registrazione
    Nov 2009
    Messaggi
    20
    Potenza Reputazione
    0

    Ho un problema...

    Salve sono nuov del forum.Vorrei esporvi il mio problema sperando che qualcuno trovi la soluzione.Allora,ho da poco installato windows 7(64bit) formattando il pc e fin qui tutto ok,installo the sims 3(originale)ma quando vado a cliccare sull'icona mi viene fuori il messaggio"the sims 3 launcher un'applicazione win 32 non valida" .Lo so che potrei farlo partire direttamente senza passare dal launcher ma a me servirebbe per installare patch,materiale personalizzato,ecc...Allora mi sono messo a trovare una soluzione:ho reinstallato il gioco pi di 7 volte eliminando sempre tutti i file associati ed ho pulito il registro di sistema ma niente da fare.Ho notato,per,che nella cartella bin il file the sims 3 launcher pesa 0 kb e non ha icona come se non si fosse installato!!!Allora vi chiedo avete una soluzione al mio problema oppure mi potrete passare il vostro file thesims3launcher.exe(solo quello i file di configurazione si installano),vi prego aiutatemi!

  2. #2
    sim
    Data Registrazione
    Nov 2009
    Messaggi
    20
    Potenza Reputazione
    0

    Re: Ho un problema...

    Magicamente l'ho reinstallato e funziona!!! Grazie di tutto e scusate per l'inutile disturbo.

  3. #3
    sim dio
    Data Registrazione
    Jun 2009
    Messaggi
    4,155
    Potenza Reputazione
    15

    Re: Ho un problema...

    meglio cosi

 

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •