Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 7 di 7

Discussione: Crash all'avvio...

  1. #1
    simmino
    Data Registrazione
    Feb 2010
    Messaggi
    9
    Potenza Reputazione
    0

    Crash all'avvio...

    Ciao a tutti! Ho un problema con il mio sims... Ho installato il tutto, all'avvio del gioco viene caricato il video iniziale, dopo di che ho la possibilità* di entrare nelle impostazioni. Ho settato il video in modo "fail safe", quindi risoluzione 640x480 con varie opzioni settate su basso o disattivato, l'audio è correttamente impostato su 2 canali... appena avvio, comincia a caricare il primo livello e quando è a metà* crasha!
    Idee?

    NOTA:

    SO: windows 7 ultimate
    Procio: Core 2 duo 2.0 GHz @ 3.1 GHz
    Ram: 8 giga
    Scheda video: Sis mirage 3 (è un portatile, non metterò una scheda video esterna per giocare, ma il test al link da voi postato passa alla grande!)
    Spazio libero su disco: 1000 e più Gb

  2. #2
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Crash all'avvio...

    Quel test purtropo non è molto affidabile....le Sis Mirage non sono proprio delle ottime schede....che versione del gioco hai?

  3. #3
    simmino
    Data Registrazione
    Feb 2010
    Messaggi
    9
    Potenza Reputazione
    0

    Re: Crash all'avvio...

    Citazione Originariamente Scritto da mary24781
    Quel test purtropo non è molto affidabile....le Sis Mirage non sono proprio delle ottime schede....che versione del gioco hai?
    ehm... non saprei la versione, dove la vedo?

    Per quanto riguarda la scheda hai ragione, ma con tutti i settaggi al minimo dovrebbe girare anche sul commodore64...

  4. #4
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Crash all'avvio...

    Eh io l'ho avuto il Commodore 64 Cmq dal launcher quel numerino in basso

  5. #5
    simmino
    Data Registrazione
    Feb 2010
    Messaggi
    9
    Potenza Reputazione
    0

    Re: Crash all'avvio...

    Citazione Originariamente Scritto da mary24781
    Eh io l'ho avuto il Commodore 64 Cmq dal launcher quel numerino in basso
    grande commodore64, per non parlare dell'amiga 600!

    Comunque è 1.0.631.00002 !

  6. #6
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Crash all'avvio...

    Quindi hai la base base Provato ad aggiornare alla 1.4 (tanto per vedere se è un qualche bug relativo ai tuoi driver nella versione base)? Immagino che avrai aggiornato cmq i driver della scheda video, per me è cmq quello il problema (sto gioco si comporta in modo "strano" con le schede video)

  7. #7
    simmino
    Data Registrazione
    Feb 2010
    Messaggi
    9
    Potenza Reputazione
    0

    Re: Crash all'avvio...

    Purtroppo per le sis mirage c'è poco da aggiornare, win7 ha già* i driver più aggiornati... Non ho provato ad aggiornare, domani provo!

    work in progress...

 

 

Discussioni Simili

  1. Problema all'avvio
    Di Alemmot_92 nel forum L'angolo Tecnico
    Risposte: 1
    Ultimo Messaggio: 4th December 2009, 21:11
  2. Crash immediato all'avvio
    Di italofic nel forum L'angolo Tecnico
    Risposte: 6
    Ultimo Messaggio: 23rd November 2009, 12:00
  3. Problemi all'avvio
    Di Massimo nel forum L'angolo Tecnico
    Risposte: 1
    Ultimo Messaggio: 6th November 2009, 12:45
  4. Installato the sims 3 ed all'avvio crash sul desktop
    Di Alexius nel forum Cestino Tecnica e Condivisione
    Risposte: 17
    Ultimo Messaggio: 27th October 2009, 16:50
  5. Installato the sims 3 ed all'avvio crash sul desktop parte 2
    Di Alexius nel forum Cestino Tecnica e Condivisione
    Risposte: 1
    Ultimo Messaggio: 27th October 2009, 15:54

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •