Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Pagina 1 di 4 123 ... UltimaUltima
Risultati da 1 a 10 di 37

Discussione: Problema dei lotti blu

  1. #1
    sim veterano L'avatar di edea
    Data Registrazione
    Jul 2009
    Età
    35
    Messaggi
    313
    Potenza Reputazione
    11

    Problema dei lotti blu

    Ciao a tutti ragazzi!
    Mi è successa una cosa stranissima, fondamentalmetne senza una ragione apparente.
    In poke parole la sera prima tutto normale come al solito, salvo la mia partita con la simma che si trovava alla pinacoteca di riverwee,l'indomani la pinacoteca era un enorme rettangolo blu, come una piscina con i bordi rialzati e i sim che camminavano in diagonale al suo interno.... lo so detto così viene difficile da immginare.....alkè ho penato si trattase di qulche bug, faccio tornare la simma a casa e si dirige automaticente alla caserma alkè ho pensato di ripetere l'operazione torna a casa in automatico e va al tribunale .
    A questo punto guardo la città* dall'alto e tutti i lotti resideziali ad esclusione di parchi e qualche struttura comunitaria erano degli enormo rettangoli blu!!!!!!
    Cosa puo essere successo???????

    Grazie anticipate.

    ps: ho dimenticato di dire che non mi ha fatto aggiornare il gioco all'ultima versione ma prima che accadesse questo disastro, e il gioco ha continuato a funzionare fino a quel momento.

  2. #2
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Aiuto Lotti residenziali collassati *___*

    A quanto pare il problema famoso dei lotti blu (qui in angolo tecnico ci sono molte discussioni in merito) si sta moltiplicando Come mai non ti aggiorna all'ultima versione? se provi a fare nuova partita hai cmq quell'errore?

  3. #3
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0

    Re: Aiuto Lotti residenziali collassati *___*

    A me ieri sera è comparso il primo..... stavo costruendo su un lotto grande 60x60, ero appena all'inizio, avevo solo fatto il muro esterno senza fondamenta, poi andando in modifica città* per salvare ... il lotto dall'alto, un buco blu, inoltre salvando mi da errore 12........
    Stò guardando i s3p....(di hack non ne ho più, e in package lo store e una decina di capelli) però devo dire che su un'altra partita cominciata dopo, va tutto liscio....(anche quella giocata con hack, censura etc...ora rimossi)
    Stò cominciando a pensare che è questione di prestazioni (nel senso che TS3 ciuccia), perchè la città* in cui mi accade è quella da cui gioco dall'inizio, ha subito mooolte modifiche e un po' di case ristrutturate (però non tantissime).
    Quindi con una o due famiglie tutto liscio di più.... problemi rallentamenti......lotti blu....
    Ho quasi intenzione di cambiare la scheda video (che è solo da 256, però non è così vecchia.....)

  4. #4
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Aiuto Lotti residenziali collassati *___*

    Anch'io ormai m'ero convinta sulla strada "scheda vecchia/ agp= lotti blu...ma l'altra sera ha postato una ragazza che ha questo problema con un pc di ultima generazione

  5. #5
    sim veterano L'avatar di edea
    Data Registrazione
    Jul 2009
    Età
    35
    Messaggi
    313
    Potenza Reputazione
    11

    Re: Aiuto Lotti residenziali collassati *___*

    La partita era stata salvata in perfette condizioni, quando sono comparsi questi lotti blu ho riavviato il gioco ma niente sempre lo stesso problema allora ho aperto un altra partita e niente sempre la stessa cosa.
    così ho disinstallato il gioco mantenedo i salvataggi, l'ho riinstallato e TAATAAAAN dinuovo lo stesso problema, da premettere ke non ho aggiunto materiale personalizzato di recente ne mods ne hack quindi boh L'INCOGNITA!
    ieri ho rifatto la procedura di disinstallazione e riinstallazione e senza i salvataggi va tutto bene.
    La cosa ke mi ha lasciata perplessa è ke è successo tutto dal nulla non riesco veramente a capacitarmi, il mio pc ha fatto un anno da poco, ha una buona scheda grafica e fino a questo momento è andato sempre tutto liscio.

  6. #6
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Aiuto Lotti residenziali collassati *___*

    Dimmi il modello della scheda grafica,può essere che siano i drivers....se hai gli ultimi hai provato con i precedenti?

  7. #7
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0

    Re: Aiuto Lotti residenziali collassati *___*

    Brava tutto dal nulla.... (dopo lo stuff non ho più messo niente neanche i s3pack nuovi, per vedere come andava..... male
    Stò andando a tentativi: io ho provato come prima cosa a disinstallare tutti i s3pack e togliere i package ovvio.... poichè stà cosa mi va di pari passo con l'errrore 12, e sembra essere sparita (anche se di tanto in tanto mi crasha il gioco, ho guardato il task e con la partita maledetta come processo mi da circa 750 Mb con un 40% sul processore, non sò se è tanto... spero di aver interpretato bene i valori)

    Allora, ho spostato le cartelle:
    DDcash
    DDbackup
    e i file
    SimCompositorCache.package
    CompositorCache.package
    CASPartCache.package
    ScriptCache.package
    ed eventualmente la cartella thumbmails

    Ho usato questo metodo anziche il launcher perchè non mi faceva più disinstallare nulla da lì....
    Inoltre sia quando cercavo di giocare che quando volevo installare\disinstallare mi dava un errore 0=qualcosa (non ricordo) e si inchiodava.
    Ho reinstallato i s3pack e rimesso i package e sembra andare meglio... io ho pensato ad un incriccamento del laucher che diciamo non è proprio stà efficenza, e di conseguenza, generando errori nelle installazioni, genera errori nel gioco.

    Al massimo reinstallo .... non importa, solo mi scoccerebbe molto perdere la mia partita storica .
    Io vi ho messo il mio esperimento a scopo scentifico... magari qualcuno più esperto ne può trarre conclusioni con una qualche logica
    PS: il mio comp ha meno di un anno e ha una G force G100 da 256 dedicati con 1663 tot. e 14o7 condivisa.....

  8. #8
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Aiuto Lotti residenziali collassati *___*

    quando mi metto a giocare vi faccio sapere che dice a me il Task manager....Geforce G100.....hai provato dei driver più vecchi(tipo due release fa)? Se hai poca ram non impostare la condivisa nella scheda video (anche se a mio modestissimo avviso è una cosa inutile sempre come il ready boost,perchè si tratta di mettere a una parte e levare dall'altra,come cercare di rimepire un vaso senza fondo)....Una cosa possiamo dirla su questo "mistero": con le GT non avviene....

  9. #9
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0

    Re: Aiuto Lotti residenziali collassati *___*

    Il driver non l'ho aggiornato, perchè fin'ora andava bene, e di release da quando ho il comp me ne ha dato solo uno che ho skippato, ma era quello maledetto, l'ultimo che non va bene.
    Da dove tolgo la "condivisione"? Non ci capisco abbi pazienza, nel pannello di controllo nvidia non lo trovo....

  10. #10
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Aiuto Lotti residenziali collassati *___*

    No mi sa che te la danno senza settare la condivisione,quindi se non hai fatto nulla penso che utilizzi solo la mem dedicata (cmq si va dal Bios)...ho riletto le caratteristiche di quell'altra utente che aveva Geforce e lotti blu...ebbene anche lei con una G250 (la stessa serie della tua).....altri avevano schede AGP ma a quanto pare se abbiamo altre testimonianze nasce ilsospetto che l'espansione non sia retta dai dirver della serie G......che è ottima,quindi dalla EA potrebbero arrivare novità*

 

 
Pagina 1 di 4 123 ... UltimaUltima

Discussioni Simili

  1. Problema lotti blu...
    Di DJCris nel forum L'angolo Tecnico
    Risposte: 6
    Ultimo Messaggio: 2nd May 2010, 18:03
  2. problema lotti e oggetti simpack
    Di annina__92 nel forum L'angolo Tecnico
    Risposte: 15
    Ultimo Messaggio: 30th March 2010, 12:49
  3. Problema upload lotti nell' Exange
    Di Axl057 nel forum The Sims 3: Gioco Base
    Risposte: 2
    Ultimo Messaggio: 15th July 2009, 09:37
  4. Problema con lotti comunitari
    Di Ovidio nel forum The Sims 3: Gioco Base
    Risposte: 8
    Ultimo Messaggio: 5th July 2009, 14:48
  5. Problema immagini lotti
    Di mirko1989 nel forum Cestino Tecnica e Condivisione
    Risposte: 1
    Ultimo Messaggio: 18th June 2009, 20:03

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •