Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 22
  1. #1
    L'avatar di elix
    Data Registrazione
    Dec 2009
    Località
    Genova
    Età
    33
    Messaggi
    992
    Potenza Reputazione
    10

    problemissimo video(credo)

    ciao!
    problema: mentre gioco, soprattutto in crea un sim o quando scatto delle fotografie il gioco sparisce e mi appare una schermata blu con scritte bianche tipo, errore grave, ripristino driver video e cose simili, non mi era mai capitato... poi il pc si spegne e si riavvia ...uffa ...

  2. #2
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: problemissimo video(credo)

    hai qualche hack che è incompatibile con il gioco....o anche qualche vestito packages....togli gli ultimi downloads e ripulisci la cache del gioco (se non sai come fare ti indico i file giusto da eliminare)

  3. #3
    sim §§
    Data Registrazione
    Feb 2010
    Messaggi
    37
    Potenza Reputazione
    0

    Re: problemissimo video(credo)

    aggiorna i drivers video

  4. #4
    L'avatar di elix
    Data Registrazione
    Dec 2009
    Località
    Genova
    Età
    33
    Messaggi
    992
    Potenza Reputazione
    10

    Re: problemissimo video(credo)

    Citazione Originariamente Scritto da mary24781
    hai qualche hack che è incompatibile con il gioco....o anche qualche vestito packages....togli gli ultimi downloads e ripulisci la cache del gioco (se non sai come fare ti indico i file giusto da eliminare)
    mi sa che me lo dovrai indicare!!! e poi come si fa l'aggiornamento driver? arabo for me!!

  5. #5
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: problemissimo video(credo)

    SimCompositorCache.package
    CompositorCache.package
    CASPartCache.package
    ScriptCache.package
    la cartella Thumbnails

    Ma s enon levi gli hack non risolvi nulla,devi togliere gli ultimi packages,può essere anche una capigliatura,un vestito un hack...qualsiasi cosa.....per i driver ti basta scrivere il modello della tua scheda video su google,magari scrivendo "driver" così ti porta subito ai siti per aggiornare Ci sarebbe un sistema dal pc ma è più complicato (da raccontare veramente più che farlo)

  6. #6
    L'avatar di elix
    Data Registrazione
    Dec 2009
    Località
    Genova
    Età
    33
    Messaggi
    992
    Potenza Reputazione
    10

    Re: problemissimo video(credo)

    ok le ho tolte quelle cose, ma devo eliminarle o basta metterle anche su desk? grazie infinite mary ora provo a creare un simmo..

  7. #7
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: problemissimo video(credo)

    Basta metterla anche su desktop,le devi solo togliere dal gioco....ma togli anche i packages,o riepto,non servirà* a nulla Purtroopo non è facile individuare il packages che non va,devi tentare a togliere gli ultimi che hai messo

  8. #8
    L'avatar di elix
    Data Registrazione
    Dec 2009
    Località
    Genova
    Età
    33
    Messaggi
    992
    Potenza Reputazione
    10

    Re: problemissimo video(credo)

    ok tolgo i package, ma i salvataggi non subiscono danni se i personaggi indossavano uno di quei vestiti vero?

  9. #9
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: problemissimo video(credo)

    Dovrebbero sostituirsi con abiti di default,quindi non dovresti avere problemi

  10. #10
    L'avatar di elix
    Data Registrazione
    Dec 2009
    Località
    Genova
    Età
    33
    Messaggi
    992
    Potenza Reputazione
    10

    Re: problemissimo video(credo)

    aiuto vi prego! ho fatto tutto ciò che mi avete consigliato ma niente anzi pare proprio che la cosa sia pggiorata ora entro in create a sim neanche crica che tutto sparisce e si spegne il pc...sono esausta che fare??? uffa non posso fare niente...

 

 
Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. [Video] Video musicali riprodotti con TS3
    Di mister simkard2 nel forum Foto, video e screenshots
    Risposte: 152
    Ultimo Messaggio: 21st October 2018, 11:54
  2. [Video] Video particolari su TS3
    Di eliviola nel forum Foto, video e screenshots
    Risposte: 143
    Ultimo Messaggio: 19th August 2014, 10:59
  3. 2 problemi con ambitions,credo..
    Di ...jessica... nel forum L'angolo Tecnico
    Risposte: 11
    Ultimo Messaggio: 22nd June 2010, 00:17
  4. Video... MA COME FA?
    Di Sims 1-2-3 nel forum The Sims 3: Gioco Base
    Risposte: 10
    Ultimo Messaggio: 18th June 2010, 21:23
  5. Video
    Di simmina09 nel forum The Sims 3: Gioco Base
    Risposte: 12
    Ultimo Messaggio: 25th July 2009, 10:39

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •