Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Pagina 1 di 4 123 ... UltimaUltima
Risultati da 1 a 10 di 36
  1. #1
    sim
    Data Registrazione
    Aug 2010
    Messaggi
    22
    Potenza Reputazione
    0

    problema con avvio the sims 3

    ragazzi ho comprato sia the sims 3 che the sims 3 ambitions ma non riesco a farli avviare perch quando clicco sull'icona mi appare il seguente messaggio "impossibile avviare il gioco. il dispositivo 0 non pu eseguire questo titolo. Non stata rilevata alcuna scheda video supportata. Controlla l'hardaware del tuo sisstema". Mi piacerebbe tanto poterci giocare, speriamo che voi possiate risolvere il problema.
    PS.:come scheda video ho NVIDIA GeForce 9600 GT con tutti i driver aggiornati.
    HELP ME

  2. #2
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Localit
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: problema con avvio the sims 3

    Che versione di driver hai? Segui questa guida se non sai come vedere viewtopic.php?f=24&t=4611

  3. #3
    sim audace
    Data Registrazione
    Jul 2010
    Messaggi
    144
    Potenza Reputazione
    14

    Re: problema con avvio the sims 3

    Hai un fisso giusto? , uso solo portatili
    Non saprei come aiutarti, per mi s* che hai installato male la scheda video...
    Acer Aspire 5741 G
    Processore: Intel Core i5-430M 2.26GHz con Turbo Boost a 2,53 ghz
    Ram: 4 GB DDR3
    Scheda video: Nvidia Geforce GT320M 1 GB CUDA DDR3 O.C.
    HDD: 500 gb 5400 rpm
    Sistema Operativo : Windows 7 Ultimate 64 Bit

  4. #4
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Localit
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: problema con avvio the sims 3

    Sicuramente sar* cos, anche perch la scheda pi che ottima per giocare a The sims

  5. #5
    sim onniscente L'avatar di cippozzo
    Data Registrazione
    Jul 2010
    Localit
    Catania,Sicilia
    Et
    25
    Messaggi
    1,266
    Potenza Reputazione
    0

    Re: problema con avvio the sims 3

    strano,io dispongo di quel chipset e mi funziona molto bene,disinstalla e reinstalla i driver(da Windows Update )
    iHola! Il piccione ritornato

  6. #6
    sim audace
    Data Registrazione
    Jul 2010
    Messaggi
    144
    Potenza Reputazione
    14

    Re: problema con avvio the sims 3

    Citazione Originariamente Scritto da cippozzo
    strano,io dispongo di quel chipset e mi funziona molto bene,disinstalla e reinstalla i driver(da Windows Update )
    Disicuro non quello, quando f* cos perch ha installato qualcosa male.
    Demi ti consiglio di aprire il case, smontare e rimontare la scheda video, e dopo vedere se ti parte, o magari
    anche configurata male nel pc, perch impossibile che ti parta il pc senza che vada la scheda video xD
    Acer Aspire 5741 G
    Processore: Intel Core i5-430M 2.26GHz con Turbo Boost a 2,53 ghz
    Ram: 4 GB DDR3
    Scheda video: Nvidia Geforce GT320M 1 GB CUDA DDR3 O.C.
    HDD: 500 gb 5400 rpm
    Sistema Operativo : Windows 7 Ultimate 64 Bit

  7. #7
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Localit
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: problema con avvio the sims 3

    Bhe no, magari il pc utilizza i drivers predefiniti di windows, che non fungono bene come quelli di terze parti, ma il pc lo fanno partire Ecco perch ho chiesto la scansione con GPUZ, per verificare che avesse effettivamente aggiornato a dovere la scheda Cippozzo.... io francamente utilizzo Windows Update con le pinze, e per aggiornare i drivers della scheda video preferisco sempre andare nel sito della Nvidia

  8. #8
    sim audace
    Data Registrazione
    Jul 2010
    Messaggi
    144
    Potenza Reputazione
    14

    Re: problema con avvio the sims 3

    Citazione Originariamente Scritto da mary24781
    Bhe no, magari il pc utilizza i drivers predefiniti di windows, che non fungono bene come quelli di terze parti, ma il pc lo fanno partire Ecco perch ho chiesto la scansione con GPUZ, per verificare che avesse effettivamente aggiornato a dovere la scheda Cippozzo.... io francamente utilizzo Windows Update con le pinze, e per aggiornare i drivers della scheda video preferisco sempre andare nel sito della Nvidia
    Mah, vediamo xD
    Acer Aspire 5741 G
    Processore: Intel Core i5-430M 2.26GHz con Turbo Boost a 2,53 ghz
    Ram: 4 GB DDR3
    Scheda video: Nvidia Geforce GT320M 1 GB CUDA DDR3 O.C.
    HDD: 500 gb 5400 rpm
    Sistema Operativo : Windows 7 Ultimate 64 Bit

  9. #9
    sim
    Data Registrazione
    Aug 2010
    Messaggi
    22
    Potenza Reputazione
    0

    Re: problema con avvio the sims 3

    prima riuscivo ad avviare GPU-Z ma adesso non riesco + perch appare il seguente messaggio "Colud not install driver: Il servizio specificato stato segnato per l'eliminazione".
    Non riesco a trovare una soluzione

  10. #10
    sim audace
    Data Registrazione
    Jul 2010
    Messaggi
    144
    Potenza Reputazione
    14

    Re: problema con avvio the sims 3

    Citazione Originariamente Scritto da demi801
    prima riuscivo ad avviare GPU-Z ma adesso non riesco + perch appare il seguente messaggio "Colud not install driver: Il servizio specificato stato segnato per l'eliminazione".
    Non riesco a trovare una soluzione
    Devi installare i driver della scheda video.
    Acer Aspire 5741 G
    Processore: Intel Core i5-430M 2.26GHz con Turbo Boost a 2,53 ghz
    Ram: 4 GB DDR3
    Scheda video: Nvidia Geforce GT320M 1 GB CUDA DDR3 O.C.
    HDD: 500 gb 5400 rpm
    Sistema Operativo : Windows 7 Ultimate 64 Bit

 

 
Pagina 1 di 4 123 ... UltimaUltima

Discussioni Simili

  1. the sims 3 problema avvio
    Di kiara439 nel forum L'angolo Tecnico
    Risposte: 21
    Ultimo Messaggio: 26th September 2011, 15:05
  2. Problema avvio del gioco
    Di mc32bk nel forum L'angolo Tecnico
    Risposte: 9
    Ultimo Messaggio: 18th October 2010, 14:26
  3. Problema avvio
    Di koala71 nel forum Cestino Tecnica e Condivisione
    Risposte: 3
    Ultimo Messaggio: 26th April 2010, 16:52
  4. Problema avvio The Sims 3 Aiutatemi!!!!!!
    Di simona-ferri nel forum L'angolo Tecnico
    Risposte: 5
    Ultimo Messaggio: 26th April 2010, 16:30
  5. Problema Avvio The Sims 3
    Di SiMo06 nel forum Cestino Tecnica e Condivisione
    Risposte: 5
    Ultimo Messaggio: 16th June 2009, 16:25

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •