Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 10 di 10
  1. #1
    BANNATO!
    Data Registrazione
    Jul 2009
    Località
    La biblioteca di Babele
    Età
    51
    Messaggi
    4,341
    Potenza Reputazione
    0

    errore al boot di Windows Vista (dopo patch?)

    Ciao!

    o_O... Ho appena ricevuto questo errore ad avvio di Windows Vista:
    winpeshl.exe failed - error 0xc0000135
    Non so di cosa si tratti, quando appare l'opzione tra avviare Windows normalmente o con ?recupero? - non sono stato attentissimo a leggere - quest'ultima porta ad un ulteriore boot e di nuovo lo stesso errore.
    Poco fa gliene ho dette quattro e ho avviato windows normalmente (cosa che il sistema consiglia solo se c'è stata un'interruzione di corrente elettrica e non del boot come nel mio caso).. ed è partito.
    Non c'era stata l'interruzione di corrente, come dicevo, ma un blocco spontaneo del boot, per cui avevo dovuto purtroppo riavviare dopo aver spento (premendo 5 secondi il pulsante di accensione).
    Secondo voi da 1 a 10 quanto mi devo agitare??? Io sono già* più o meno a livello 5 di carattere, d'accordo, ma al momento sto almeno a 7.
    C'entra niente il fatto che avevo appena patchato (cioè ieri, ma non avevo più riavviato da allora) sims3+Amb+LN come scrivo qui?
    viewtopic.php?f=1&t=6875&p=158770#p158542



    Grazie moltissime

  2. #2
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: errore al boot di Windows Vista (dopo patch?)

    Di solito può capitare con la formattazione degli hardisk (non c'entrano niente le patch)....dovevi solo fare avvia normalemnte...non ti dovrebbe più dare problemi...però questo capita quando hai appena installato Vista...hai per caso fatto qualche aggiornamento di sistema ultimamente? Inoltre, fai una scansione con il tuo antispyware

  3. #3
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: errore al boot di Windows Vista (dopo patch?)

    S1m credo che tu abbia qualche conflitto di software che si avviano con Vista, ma vabbè, per dire qualcosa di preciso meglio vedere le risposte alle domande che ti ho fatto e cosa ti dice Spybot (o Malwarebytes)

  4. #4
    BANNATO!
    Data Registrazione
    Jul 2009
    Località
    La biblioteca di Babele
    Età
    51
    Messaggi
    4,341
    Potenza Reputazione
    0

    Re: errore al boot di Windows Vista (dopo patch?)

    Citazione Originariamente Scritto da mary24781
    Di solito può capitare con la formattazione degli hardisk (non c'entrano niente le patch)....dovevi solo fare avvia normalemnte...non ti dovrebbe più dare problemi...però questo capita quando hai appena installato Vista...hai per caso fatto qualche aggiornamento di sistema ultimamente? Inoltre, fai una scansione con il tuo antispyware
    Citazione Originariamente Scritto da mary24781
    S1m credo che tu abbia qualche conflitto di software che si avviano con Vista, ma vabbè, per dire qualcosa di preciso meglio vedere le risposte alle domande che ti ho fatto e cosa ti dice Spybot (o Malwarebytes)
    Alors.. pensavo che non ci fossero stati aggiornamenti dal 27.11, invece me ne dà* uno del 30 novembre
    Definition Update for Windows Defender - KB915597 (Definition 1.95.861.0)
    Data di installazione: 8.00 "Ž30/"Ž11/"Ž2010
    Stato dell'installazione: Completato
    Tipo di aggiornamento: Importante
    Install this update to revise the definition files used to detect spyware and other potentially unwanted software. Once you have installed this item, it cannot be removed.
    Ulteriori informazioni:
    http://www.microsoft.com/athome/securit ... rview.mspx
    Guida e supporto tecnico:
    http://go.microsoft.com/fwlink/?LinkId=52661


    e uno del 5 dicembre
    Definition Update for Windows Defender - KB915597 (Definition 1.95.1100.0)
    Data di installazione: 7.30 "Ž05/"Ž12/"Ž2010
    Stato dell'installazione: Completato
    Tipo di aggiornamento: Importante
    Install this update to revise the definition files used to detect spyware and other potentially unwanted software. Once you have installed this item, it cannot be removed.
    Ulteriori informazioni:
    http://www.microsoft.com/athome/securit ... rview.mspx
    Guida e supporto tecnico:
    http://go.microsoft.com/fwlink/?LinkId=52661



    Conoscendo i problemi dei Saves con gli aggiornamenti e i punti di ripristino, ho scelto, nell'apposito pannello di Vista, l'opzione:
    "Verifica la disponibilità* di aggiornamenti ma consenti all'utente di scegliere".

    Non mi ero però accorto che ci sono i segni di spunta anche su
    - Scarica gli aggiornamenti consigliati allo stesso modo degli aggiornamenti importanti (che però non dovrebbe essere un problema?)
    e su
    - Scarica gli aggiornamenti per prodotti Microsoft e verifica la disponibilità* di software Microsoft facoltativo durante l'aggiornamento di Windows
    Non me ne intendo e non sapevo cosa farne, perciò ho lasciato la spunta. Gliela lascio?

    Comunque, ricordo quasi con assoluta certezza di non aver dato il via io all'update del 5 Dicembre - cioè ieri, il giorno in cui ho installato le patch e prima di farlo ho controllato gli update - e non me ne dava di nuovi o_O né ho consentito alcunché . Strano -


    Quanto a software anti malware e spy, un tempo usavo spybot ma non lo so usare più o_O
    Il 4 avevo fatto un controllo con l'anti spy che ho trovato su Vista (non che me ne fidi molto ma dato che gli anti spy che usavo non ricordo come funzionano mi sono accontentato.

    Ora provo a farne partire uno di quelli che ho installati, se no vedrò di utilizzare Malwarebytes

    Grazie moltissime per le risposte

  5. #5
    BANNATO!
    Data Registrazione
    Jul 2009
    Località
    La biblioteca di Babele
    Età
    51
    Messaggi
    4,341
    Potenza Reputazione
    0

    Re: errore al boot di Windows Vista (dopo patch?)

    ..spyware doctor ha trovato tre infezioni livello basso (cookie da EA) e una minaccia (livello basso, un tracking cookie).
    Siccome il periodo di prova era scaduto a mio papà* non mi permette di ripulire, vedo se va con spybot

    Il diario di spyware doctor :

    06/12/2010 20.37.52:887
    Nel computer è stata rilevata un'infezione
    Nome minaccia - Application.TrackingCookies
    Tipo - Cookie
    Livello rischio - Basso
    Infezione - eaeacom.112.2o7.net/ eaeacom.112.2o7.net
    06/12/2010 20.37.52:887
    Nel computer è stata rilevata un'infezione
    Nome minaccia - Application.TrackingCookies
    Tipo - Cookie
    Livello rischio - Basso
    Infezione - eaeacom.112.2o7.net/ eaeacom.112.2o7.net
    06/12/2010 20.37.53:247
    Nel computer è stata rilevata un'infezione
    Nome minaccia - Application.TrackingCookies
    Tipo - Cookie
    Livello rischio - Basso
    Infezione - eaeacom.112.2o7.net/ eaeacom.112.2o7.net

  6. #6
    BANNATO!
    Data Registrazione
    Jul 2009
    Località
    La biblioteca di Babele
    Età
    51
    Messaggi
    4,341
    Potenza Reputazione
    0

    Re: errore al boot di Windows Vista (dopo patch?)

    mh, spybot poco carinamente non mi parte affatto. Ma su vista proprio non ho mai saputo usarlo (anni fa lo usavo senza probs invece. Poi avevo chiuso con gli spyware da quando ho iniziato a usar assai meno il pc - che non era connesso - in favore di mac, e su pc avevo solo avast

  7. #7
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: errore al boot di Windows Vista (dopo patch?)

    Spybot dà* molti problemi su Vista, io dovetti disinstallarlo e tenermi il mio bel firewall con tanto di Malwarebytes e Avira.... non hai nulla cmq, i cookie li potevi eliminare anche con CCleaner, non sono alla fine poi tanto pericolosi, o cmq non da non far partire Vista....gli aggiornamenti che hai nominato devi farli sempre, non sono dannosi

    Ti si è più ripresentato il problema?

  8. #8
    BANNATO!
    Data Registrazione
    Jul 2009
    Località
    La biblioteca di Babele
    Età
    51
    Messaggi
    4,341
    Potenza Reputazione
    0

    Re: errore al boot di Windows Vista (dopo patch?)

    Citazione Originariamente Scritto da mary24781
    Spybot dà* molti problemi su Vista, io dovetti disinstallarlo e tenermi il mio bel firewall con tanto di Malwarebytes e Avira.... non hai nulla cmq, i cookie li potevi eliminare anche con CCleaner, non sono alla fine poi tanto pericolosi, o cmq non da non far partire Vista....gli aggiornamenti che hai nominato devi farli sempre, non sono dannosi

    Ti si è più ripresentato il problema?
    ah, capito.. in effetti non partiva. L'ho disinstallato, scaricato un altro, installato e ho fatto l'immunizzazione come richiesto, poi una scansione completa e non ha trovato minacce.
    Se però a te ha dato probs mi sa che dovrò disinstallarlo..
    CCleaner, che hai consigliato (grazie ) , lo passo spesso.. non ogni giorno però Mi ci trovo molto bene.
    Grazie di tutto, dei consigli e anche di quelli sugli aggiornamenti.

    Ho riavviato una volta ed è partito senza problemi... Speriamo anche per la prossima

    Davvero grazie, Mary, sei sempre la gentilezza fatta persona

  9. #9
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: errore al boot di Windows Vista (dopo patch?)

    Figurati S1m No lascialo Spybot, io ti parlo di quando Vista era uscito da poco, quindi probabile ch e non avessero ancora fatto la versione giusta

  10. #10
    BANNATO!
    Data Registrazione
    Jul 2009
    Località
    La biblioteca di Babele
    Età
    51
    Messaggi
    4,341
    Potenza Reputazione
    0

    Re: errore al boot di Windows Vista (dopo patch?)

    Citazione Originariamente Scritto da mary24781
    Figurati S1m No lascialo Spybot, io ti parlo di quando Vista era uscito da poco, quindi probabile ch e non avessero ancora fatto la versione giusta
    bene, allora lo lascio

    Un abbraccio, buonanotte!

 

 

Discussioni Simili

  1. Mi esce 1 errore dopo aver disinstallato the sims 3
    Di TonyTheBest nel forum L'angolo Tecnico
    Risposte: 3
    Ultimo Messaggio: 4th December 2010, 12:34
  2. errore the sims 3 originale dopo l'istallazione
    Di Orysims13 nel forum Cestino Tecnica e Condivisione
    Risposte: 1
    Ultimo Messaggio: 18th November 2010, 19:44
  3. Correzione bug CAW - FIXED (dopo la Patch 4.2)
    Di kalimero nel forum L'angolo Tecnico
    Risposte: 7
    Ultimo Messaggio: 13th July 2010, 17:25
  4. Patch Anticensura dopo aggiornamenti
    Di Dalle93 nel forum The Sims 3: Gioco Base
    Risposte: 21
    Ultimo Messaggio: 12th September 2009, 19:27
  5. problemi azioni sim dopo patch
    Di archisim nel forum The Sims 3: Gioco Base
    Risposte: 13
    Ultimo Messaggio: 30th July 2009, 11:37

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •