Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Pagina 1 di 4 123 ... UltimaUltima
Risultati da 1 a 10 di 37
  1. #1
    sim
    Data Registrazione
    Feb 2011
    Messaggi
    21
    Potenza Reputazione
    0

    Dopo l' aggiornamento l' espansione incompatibile?!

    Salve!
    Ho un enorme problema!
    E' un po' che non giocavo con i sims, e oggi ho deciso di giocare.. Ho inserito il gioco (Loft Stuff) e ho aggiornato, come facevo sempre! Alla fine dell' aggiornamento mi uscito questo messaggio:
    "La seguente espansione di The Sims 3 non compatibile con il gioco base. Aggiorna il tuo gioco dal pannello di avvio."
    Ma nel pannello di avvio mi mostra il gioco completamente aggiornato!!
    Aiutatemi! Non so veramente cosa fare! Sono disperata!!!!!!!!

  2. #2
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Localit
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Dopo l' aggiornamento l' espansione incompatibile?!

    Che versione hai ora della base (semplicemente non ti ha aggiornato la base insieme)...hai altro installato (travel)? Scrivi qui i numeri di versione, che puoi vedere con questa procedura viewtopic.php?p=126864#p126864

    Poi vai nel topic delle patch viewtopic.php?p=53623#p53623 e scarica la patch che ti serve per aggiornare il gioco alle ultime release....hai il EADM (il download manager) nuovo? Per sicurezza ti conviene disinstallare dai programmi EADM che hai e installare quello che c' nel secondo topic delle patch (Download Manager 7.0)

  3. #3
    sim
    Data Registrazione
    Feb 2011
    Messaggi
    21
    Potenza Reputazione
    0

    Re: Dopo l' aggiornamento l' espansione incompatibile?!

    Citazione Originariamente Scritto da mary24781
    Che versione hai ora della base (semplicemente non ti ha aggiornato la base insieme)...hai altro installato (travel)? Scrivi qui i numeri di versione, che puoi vedere con questa procedura viewtopic.php?p=126864#p126864

    Poi vai nel topic delle patch viewtopic.php?p=53623#p53623 e scarica la patch che ti serve per aggiornare il gioco alle ultime release....hai il EADM (il download manager) nuovo? Per sicurezza ti conviene disinstallare dai programmi EADM che hai e installare quello che c' nel secondo topic delle patch (Download Manager 7.0)
    I numeri sono:
    Base : 1.15.34
    Travel : 2.0.86
    Stuff : 3.10.4
    (poi ho anche crea un motivo che la versione 1.0.0)

    Ho installato EADM, s. Ma quando lo apro mi dice che c' una versione nuova. Lo installo?
    Dopo? Vado nel sito delle patch e quale scarico?

  4. #4
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Localit
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Dopo l' aggiornamento l' espansione incompatibile?!

    Hai infatti la base e travel sballati. Nel topic delle patch devi scaricare

    Per la base: la Superpatch 1.18 e poi l'update dalla 1.18 alla 1.19

    Per Travel: la Superpatch 2.13 e poi l'update dalla 2.13 alla 2.14

    Per l'EADM: Ti consiglio di disinstallare quello tuo e prendere quello che c' nel topic

  5. #5
    sim
    Data Registrazione
    Feb 2011
    Messaggi
    21
    Potenza Reputazione
    0

    Re: Dopo l' aggiornamento l' espansione incompatibile?!

    Ho disinstallato il mio EA, ma non sono sicura che quello nuovo l' abbia installato.. Non lo trovo nella lista dei programmiii!

    Edit : Ho risolto! Ora passo alle patch..

  6. #6
    sim
    Data Registrazione
    Feb 2011
    Messaggi
    21
    Potenza Reputazione
    0

    Re: Dopo l' aggiornamento l' espansione incompatibile?!

    Ma dopo aver installato le patch e gli update, che cosa faccio?????????????????????

  7. #7
    sim
    Data Registrazione
    Feb 2011
    Messaggi
    21
    Potenza Reputazione
    0

    Re: Dopo l' aggiornamento l' espansione incompatibile?!

    Mary perfavore!!!
    Mi dice che stato trovato un file non validoooo!
    Please!
    Aiutooo!

  8. #8
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Localit
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0

    Re: Dopo l' aggiornamento l' espansione incompatibile?!

    teoricamente aggiornando tutte le versioni dovresti riuscire a giocare, se cos non fosse mi sa che ti conviene a questo punto farti il backup dei tuoi dati e disinstallare e reinstallare seguendo la procedura che ha in firma mary

    viewtopic.php?p=97007#p97007

    Edit evitiamo post doppi e tripli perfavore, sono vietati. Non che cos ti risponderemo prima

  9. #9
    sim
    Data Registrazione
    Feb 2011
    Messaggi
    21
    Potenza Reputazione
    0

    Re: Dopo l' aggiornamento l' espansione incompatibile?!

    Eliviola, dammi una mano, perfavore!

    Ho scaricato patch e update, come faccio a metterli sul gioco???

  10. #10
    sim dio L'avatar di Flagghi
    Data Registrazione
    Apr 2010
    Localit
    Bikini Bottom ☂
    Et
    23
    Messaggi
    4,866
    Potenza Reputazione
    14

    Re: Dopo l' aggiornamento l' espansione incompatibile?!

    Per installare le patch devi fare doppio click sui file
    Happiness is a warm puppy (Charles M. Schulz)
    ConfinementPixelliniPapercupsBallooon

 

 
Pagina 1 di 4 123 ... UltimaUltima

Discussioni Simili

  1. [Risolto]TS3 incompatibile con Expansion Pack
    Di Robyv nel forum Archivio
    Risposte: 49
    Ultimo Messaggio: 30th September 2010, 13:40
  2. [Risolto]the sims si chiude dopo aggiornamento
    Di annina__92 nel forum L'angolo Tecnico
    Risposte: 18
    Ultimo Messaggio: 31st May 2010, 18:30
  3. Versione di gioco incompatibile con i dati.
    Di EsAuRiTa88 nel forum The Sims 3: Gioco Base
    Risposte: 2
    Ultimo Messaggio: 2nd April 2010, 23:13
  4. problemi dopo aggiornamento versione
    Di Dea80 nel forum L'angolo Tecnico
    Risposte: 15
    Ultimo Messaggio: 29th December 2009, 10:18
  5. Downloads spariti dopo installazione aggiornamento 2.3
    Di EsAuRiTa88 nel forum Cestino Tecnica e Condivisione
    Risposte: 1
    Ultimo Messaggio: 19th December 2009, 10:37

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •