Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 8 di 8
  1. #1
    simmino
    Data Registrazione
    Apr 2011
    Messaggi
    4
    Potenza Reputazione
    0

    Un saluto ed un meno gradito problema..

    Salve a tutti innanzitutto,

    sono nuovo e mi dispiace iniziare a conoscervi partendo subito con un problema sono due giorni che ho installato The Sims 3 e due giorni che vago per forum sia italiani che inglesi seguendo diverse procedure, senza riuscire a visualizzare in gioco i file *.packages


    Prima di tutto vi do le informazioni schematiche secondo quanto scritto nel topic apposito per le segnalazioni:

    Gioco - The Sims 3 (e basta) versione 1.1944

    Tools e vari installati

    - Svariati in precedenza, poi ho reinstallato completamente il gioco ed ho tenuto solo MTS Delphy Dashboard che mi pulisce la cache e vede comunque i packages installati

    PC:

    AMD Athlon X2 250 Am3 3ghz
    4 GB ram DDR3 1333
    Sapphire 5670 1gb GDDR5
    Windows 7 Professional 32bit

    Due parole sul problema da un punto di vista prettamente profano:

    Dopo aver eseguito l'ultima patch dopo l'installazione (la 1.944 appunto), il gioco ha perlomeno cominciato a vedermi i file .SIM con i volti; resta il problema dei packages: come dicevo sono almeno due giorni che giro i forum, faccio prove dalla cartella Documenti a quella del gioco proprio creando "Mods/Packages", provando vari tipi di resources.cfg.

    Allo stato ATTUALE ho i packages installati in Documenti/The Sims 3/Mods/eccetera, il Delphy Dashboard segnalato prima me li vede (ed altri tool che avevo scaricato e poi disinstallato in quanto effettivamente inutili), ma il gioco NO; più precisamente: quando vado nella schermata di creazione del personaggio, andando nelle varie categorie, mi trovo spesso un * (asterisco) bianco al posto di alcune figure dei vestiti (presumo quelli che dovrebbero essere i packages?) ma quando ci clicco non vedo niente; anzi, cliccando su un vestito "base", l'asterisco poi sparisce e non è più selezionabile finché non cambio di nuovo categoria (ma di fatto cliccandoci ci vedo sempre e comunque un vestito base, MAI roba personalizzata). Stessa cosa ovviamente per il trucco e le varie Skin facciali, dei quali non c'è traccia quando carico i volti personalizzati (che risultano infatti alquanto brutti e diversi da come dovrebbero essere).

    Ho anche seguito passo passo la guida di elviola ma nada.

    Quindi boh.. sull'unghia e da perfetto ignorante mi viene da dire che i packages sono nel posto giusto ma NON li carica, o comunque non li carica a dovere.

    Spero possiate aiutarmi

  2. #2
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Un saluto ed un meno gradito problema..

    MTS Delphy Dashboard che mi pulisce la cache
    Sicuro che non ti faccia una pulizia troppo approfondita? MI scriveresti cmq qui il percorso per intero dei package che hai ora? Hai preso il nostro resource?

  3. #3
    simmino
    Data Registrazione
    Apr 2011
    Messaggi
    4
    Potenza Reputazione
    0

    Re: Un saluto ed un meno gradito problema..

    Da quello che ho letto in giro è affidabile come programma... ma comunque da quando ho reinstallato non l'ho usato, ho subito provato il vostro metodo ma nulla

    Comunque l'attuale directory è C:\Users\Xereon\My Documents\Electronic Arts\The Sims 3\Mods\Packages\....

    e per "...." intendo che sono stati inseriti all'interno di sotto-directory come dicevate nel vostro post (ho provato sia nelle sotto directory che no, ma non le vede lo stesso)

    PS: si, ho preso il vostro resources

  4. #4
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0

    Re: Un saluto ed un meno gradito problema..

    il resource è al posto giusto?

    secondo me quel coso ti ha flippato la caches.....

    1 verifica che non sia più presente il programma del Delphy nel pc...

    2 pulisci con c cleaner

    3 prova a fare una nuova cartella the sims 3 (la vecchia rinominala in the sims 3 old prima) e copiaci per ora solo i save la cartella download e la cartella mods fai partire il gioco e vedi

    OT: sono ELI viola

  5. #5
    simmino
    Data Registrazione
    Apr 2011
    Messaggi
    4
    Potenza Reputazione
    0

    Re: Un saluto ed un meno gradito problema..

    Ho provato anche così ELIviola (:P) ma nulla purtroppo... sempre la stessa storia

  6. #6
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Un saluto ed un meno gradito problema..

    Il Delphy Dashboard non devi più metterlo (se lo hai ancora lo devi togliere)...hai solo la base? Sicuro di cercare nelle sezioni giuste il materiale inserito? L'asterisco di cui parli, è viola?

  7. #7
    simmino
    Data Registrazione
    Apr 2011
    Messaggi
    4
    Potenza Reputazione
    0

    Re: Un saluto ed un meno gradito problema..

    Citazione Originariamente Scritto da mary24781
    Il Delphy Dashboard non devi più metterlo (se lo hai ancora lo devi togliere)...hai solo la base? Sicuro di cercare nelle sezioni giuste il materiale inserito? L'asterisco di cui parli, è viola?
    - Il Delphy l'ho cancellato
    - Ho la versione base (se intendi the Sims 3) e i package che ho scaricato richiedevano solo quella
    - Beh si, si tratta di abbigliamento e vado nelle varie sezioni senza trovarne alcuno
    - L'asterisco è bianco


  8. #8
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Un saluto ed un meno gradito problema..

    L'asterisco bianco o viola sono le personalizzazioni.... quindi hai scaricato dei vestiti per cui forse si necessitava la mesh (che non hai)...la cosa è strana perchè i vestiti di TS3 di solito sono provvisti anche di mesh, ma non sapendo cosa di preciso e dove hai preso... tutto può essere.... inoltre la matematica non è un'opinione, se hai fatto tutto come la guida e hai il gioco aggiornato i packages te li deve per forza vedere

 

 

Discussioni Simili

  1. saluto
    Di Giobbe nel forum Presentazioni
    Risposte: 3
    Ultimo Messaggio: 17th January 2011, 13:21
  2. un saluto a te, S a r a h ♥
    Di puffatrilly nel forum OFF Topic
    Risposte: 119
    Ultimo Messaggio: 25th October 2010, 20:25
  3. Un saluto a tutti!!!
    Di General Lee nel forum Presentazioni
    Risposte: 4
    Ultimo Messaggio: 20th May 2010, 16:57
  4. Un saluto per presentarsi
    Di edalina nel forum Presentazioni
    Risposte: 5
    Ultimo Messaggio: 17th May 2010, 18:21
  5. Aggiornare o meno ?
    Di MatteoDVn nel forum L'angolo Tecnico
    Risposte: 1
    Ultimo Messaggio: 18th April 2010, 21:01

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •