Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 3 di 3

Discussione: Non Parte il Gioco

  1. #1
    sim §
    Data Registrazione
    Oct 2010
    Località
    A, A
    Messaggi
    11
    Potenza Reputazione
    0

    Non Parte il Gioco

    Ciao a tutti mi chiamo Ivana, ieri ho aggiornato il gioco con gli ultimi aggiornamenti e funzionava benissimo. Premetto che non ho cambiato nulla, non ho inserito roba nuova da ieri ma da questa mattina, dopo aver premuto il tasto play il gioco si blocca, rimanendo visualizzata la schermata di avvio con il tasto play premuto.
    Queste sono le caratteristiche del mio computer:
    1) processori: AMD SEMPRON(tm)processor 1250
    Scheda Video: Geforge 9400GT

    2)



    3) Versioni del Gioco: 1.22/2.14/3.10/4.7/5.5/6.2/7.0/8.0


    Uso il dvd per giocare

    grazie a chi vorrà* aiutarmi...

  2. #2
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0

    Re: Non Parte il Gioco

    Il pc è bassino come processore, rasenta ilminimo, come pure solo 2 giga di ram sono pochine....
    La scheda video vorrei vedere la foto di gpuz, di sicuro devi giocare con tutte le impostazioni video al minimo, e non mettere tanto materiale
    Postami la foto così vediamo la scheda

  3. #3
    L'avatar di mary24781
    Data Registrazione
    Apr 2009
    Località
    Bari
    Messaggi
    29,040
    Inserzioni Blog
    22
    Potenza Reputazione
    10

    Re: Non Parte il Gioco

    Devi aggiornare i drivers della scheda video, qui trovi una guida viewtopic.php?p=150781#p150781 in effetti il processore è bassino, anche la ram, è un peccato con quella scheda

 

 

Discussioni Simili

  1. nn mi parte il launcher e di conseguenza nemmeno il gioco...
    Di memegirl92 nel forum Cestino Gioco base+Espansioni
    Risposte: 1
    Ultimo Messaggio: 29th December 2010, 19:16
  2. Mi sorbisco tutta la presentazione ma il gioco non parte =/
    Di babyrosered nel forum L'angolo Tecnico
    Risposte: 3
    Ultimo Messaggio: 8th November 2010, 21:55
  3. Il gioco non parte dopo il play!
    Di vale1991 nel forum L'angolo Tecnico
    Risposte: 7
    Ultimo Messaggio: 30th October 2010, 12:18
  4. [Risolto]Errore del gioco, non mi parte più...
    Di Naruto nel forum L'angolo Tecnico
    Risposte: 11
    Ultimo Messaggio: 20th July 2010, 11:37
  5. Il gioco non parte
    Di _LoLLa_ nel forum L'angolo Tecnico
    Risposte: 2
    Ultimo Messaggio: 12th December 2009, 14:22

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •