Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 5 di 5
  1. #1
    simmino
    Data Registrazione
    Feb 2011
    Messaggi
    3
    Potenza Reputazione
    0

    problema caricamento di UNA SOLA partita + domanda! Help!

    Ciao ragazzi, spero possiate essermi d'aiuto, perché proprio non riesco a capire cosa sia successo stavolta.
    Ebbene, gioco con the sims 3 da qualche mese, e mi sta dando un sacco di problemi. Prima avevo scaricato dall'exchange materiale "corrotto" e ho dunque avuto problemi con i neonati, ma ho individuato i capi incriminati grazie anche alle discussioni aperte da altri su questo forum e sono riuscita a risolvere il problema. Ah, qualche volta mi si spegneva il gioco mentre creavo un sim, ma risolvevo il problema eliminando il sim dal materiale installato nel launcher e pulendo la Cache. Per diverso tempo non ho più avuto problemi. Poi ancora (senza motivo apparente), quando creavo una famiglia e ritornavo a giocare mi si chiudeva il gioco (dopo aver creato la famiglia, che quindi si era salvata nel frattempo), ma se poi rientravo riprendevo a giocare tranquillamente. Ora, invece, ho altri 2 problemi che non riesco a risolvere:
    il primo problema (secondo in ordine in comparsa):
    qualche giorno fa ho creato una famiglia, ho aperto una nuova partita dove l'ho inserita e ho iniziato a giocare. Fino a ieri nessun problema. Poi ho inserito 2 nuove famiglie nel quartiere e sono tornata a giocare con la prima. Quando poi sono uscita dal gioco e rientrata, non mi caricava più la famiglia: ovvero, iniziava il caricamento, poi lo interrompeva improvvisamente e si spegneva il gioco. Ho provato anche a copiare la famiglia: la prima volta ha finito di caricarsi, è apparsa la schermata di gioco ma non rispondeva ai comandi e si è subito spento. Tutte le altre volte che ho provato a riaprirlo non si è più caricato. Con tutte le altre partite, invece (ne ho più di una dato che non sono l'unica a giocare), non ho problemi di nessun tipo, riesco ancora a giocare benissimo.
    il secondo problema (primo in ordine di comparsa):
    mi è sparito un intero quartiere/partita, o forse 2 famiglie (le uniche 2 create da me in un quartiere, è possibile? non ricordo se fossero attivati i progressi della storia, ma comunque era diverso tempo che non giocavo quella partita). Però di questo secondo problema so dirvi ancora meno perché credo c'entri anche mia sorella: mi sono ritrovata, infatti, al posto della vecchia partita, una nuova (sempre a sunset valley, quindi nello stesso quartiere), ma mia sorella sostiene di non aver creato quella nuova partita, che c'era già* a suo dire. Inoltre dice che non appariva nessuna delle mie 2 famiglie nel menu principale, e che lei ha caricato un'altra famiglia ancora (che non ricorda) prima di cominciare a giocare con altri sim. Ho già* controllato, e in quel quartiere non c'è traccia delle mie 2 unità* familiari... Aiuto! Spero di essere stata chiara, grazie in anticipo a chi risponderà*...

  2. #2
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0

    Re: problema caricamento di UNA SOLA partita + domanda! Help

    Per il secondo, se non c'è più.. e non la trovi non so che dirti.... qualcuno l'avrà* sovrascritta o cancellata per errore

    Per il primo problema... avrai del materiale corrotto in quella casa o famiglia.... se non si carica, non c'è modo di recuperarla...... il mio consiglio è per il futuro, di farti periodicamente copie di backup sia del save, che delle famiglie esportandole in s3pack.... così se si blocca la città* almeno puoi reinserire le famiglie senza dover ricominciare proprio daccapo.

  3. #3
    simmino
    Data Registrazione
    Feb 2011
    Messaggi
    3
    Potenza Reputazione
    0

    Re: problema caricamento di UNA SOLA partita + domanda! Help

    In realtà* credo che più che in quella famiglia (chiamiamola A) il problema potesse essere in una (chiamiamola B) di quelle che ho inserito in quella partita senza però giocarci, perché prima il gioco andava senza problemi, mentre dopo averla inserita nel quartiere non mi si è più riaperta la partita. Tra l'altro, in un'altra partita, proprio mentre avevo tentato di trasferire B dal box, mi si era spento il gioco, ma non aveva salvato il trasferimento e quindi non ho avuto problemi. Ora, x sicurezza, ho eliminato B anche dal box delle famiglie, provo ad eliminare la partita e a crearne un'altra con A e vediamo che succede. Grazie della risposta!

  4. #4
    Utente Cancellato
    Data Registrazione
    Jun 2009
    Località
    Sul mare a quadretti, coi pesci che cantano.....
    Messaggi
    11,408
    Inserzioni Blog
    1
    Potenza Reputazione
    0

    Re: problema caricamento di UNA SOLA partita + domanda! Help

    Prova a prendere il save.backup, se non avevi salvato più di una volta puoi ricominciare da li, senza metere le nuove famiglie

  5. #5
    simmino
    Data Registrazione
    Feb 2011
    Messaggi
    3
    Potenza Reputazione
    0

    Re: problema caricamento di UNA SOLA partita + domanda! Help

    Purtroppo avevo salvato più di una volta, perciò ho ricominciato (x fortuna non ero molto avanti nel gioco). Non ho più avuto problemi... Grazie dei consigli comunque, li terrò in considerazione in caso il problema dovesse ripresentarsi. Grazie ancora!

 

 

Discussioni Simili

  1. Problema partita impazzita in LN
    Di Calia nel forum L'angolo Tecnico
    Risposte: 14
    Ultimo Messaggio: 24th December 2010, 17:33
  2. [Risolto]problema nel caricare/iniziare una partita!
    Di fefus3 nel forum L'angolo Tecnico
    Risposte: 5
    Ultimo Messaggio: 2nd August 2010, 16:36
  3. [Risolto]Problema con il caricamento della partita
    Di frankie22 nel forum L'angolo Tecnico
    Risposte: 3
    Ultimo Messaggio: 29th July 2010, 18:52
  4. Problema nel caricamento di travel adventure
    Di Topolino93 nel forum L'angolo Tecnico
    Risposte: 3
    Ultimo Messaggio: 1st January 2010, 18:58
  5. Problema caricamento Travel adventure...?
    Di Ale9500 nel forum L'angolo Tecnico
    Risposte: 3
    Ultimo Messaggio: 12th December 2009, 17:50

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •