Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 7 di 7
  1. #1
    sim veterano
    Data Registrazione
    Jun 2009
    Messaggi
    211
    Potenza Reputazione
    11

    Strano problema (forse dovuto al nuovo aggiornamento)

    Ciao ragazzi,apro questo topic per segnalare un problema che stò riscontrando nel gioco da poco fa (cioè da quando ho incominciato a giocarci oggi)...Come da titolo,ho ipotizzato che possa essere dovuto a qualcosa del nuovo aggiornamento uscito l'altro ieri perchè fino ad allora (cioè fino all'altro ieri) non me lo dava,stò problema...Ieri non ci ho giocato per niente,quindi...

    Cmq...Il problema che è saltato fuori è che praticamente ogni 30 secondi sim circa (e questo succede sia a velocità* normale che a velocità* 2 o 3) alcune cose si bloccano per 4-5 secondi (reali)...Per la precisione si fermano i sim,l'orologio (quello sopra i pulsanti della velocità*) e la tv (da quello che ho riscontrato finora,ma non so se succede anche con altri oggetti)...Non si blocca il gioco,eh...Si fermano solo per qualche secondo le 3 cose che ho appena elencato...Poi riprende a funzionare tutto normalmente e poi dopo una trentina di secondi circa si rifermano per altri 4-5 secondi e così via...E anche il cursore,se clicco su qualsiasi cosa (comprese le velocità*) non succede niente,ma quello che ho cliccato si attiva appena passati quei 4-5 secondi di blocco (anche se il cursore cmq si muove senza problemi o scatti,se muovo il mouse)...La cosa strana è che tutto il resto continua a scorrere normalmente...Tipo l'acqua della piscina o del lago che ho tutto intorno,i pesci dell'acquario a muro...Anche l'audio...Scorre normalmente (infatti per esempio con la tv continuo a sentire perfettamente l'audio andare avanti normalmente anche se l'immagine sulla tv è ferma)...Non riesco a capire che diavolo gli è preso... O_o

    So solo che ci stò giocando da circa un quarto d'ora e mi è già* venuto l'esaurimento nervoso...

    Per caso è capitato a qualcun altro di voi che ha fatto l'aggiornamento?

  2. #2
    sim veterano
    Data Registrazione
    Jun 2009
    Messaggi
    211
    Potenza Reputazione
    11

    Re: Strano problema (forse dovuto al nuovo aggiornamento)

    Ora misteriosamente funziona di nuovo normalmente da un pò...Bo??Forse era il mio pc che si era momentaneamente impallato...Vabbè...Speriamo bene...

  3. #3
    sim §§§
    Data Registrazione
    Mar 2010
    Messaggi
    53
    Potenza Reputazione
    10

    Re: Strano problema (forse dovuto al nuovo aggiornamento)

    E' successo anche a me oggi... prima dell'aggiornamento con l'ultima patch non avevo questo problema
    In particolare quando ero in Cina, poi tornando a Bridgeport si è risolto ... boh!
    Spero non si ripresenti perchè rende la partita a dir poco ingiocabile!

  4. #4
    simmino
    Data Registrazione
    May 2010
    Messaggi
    8
    Potenza Reputazione
    0

    Re: Strano problema (forse dovuto al nuovo aggiornamento)

    mi associo appena finito di installare tutte le patch e provato... una cosa impossibile ho provato anche a togliere le animazioni fluide e quell'altra opzione sotto le animazioni fluide (di cui non ricordo ora il nome) ma niente...

  5. #5
    sim dio L'avatar di archisim
    Data Registrazione
    Jul 2009
    Località
    davanti al pici
    Messaggi
    10,868
    Potenza Reputazione
    31

    Re: Strano problema (forse dovuto al nuovo aggiornamento)

    è successo anche a me dopo la nuova patch, andava tutto a scatti anche con la grafica ai minimi termini.. ho ricominciato una nuova partita, e filava tutto liscio.. non ho ancora capito a cosa possa essere dovuto però, spero solo che non ricapiti

  6. #6
    sim §§
    Data Registrazione
    Jun 2009
    Messaggi
    48
    Potenza Reputazione
    0

    Re: Strano problema (forse dovuto al nuovo aggiornamento)

    I Vecchi Salvataggi con le nuova Espansione Late Night "diciamo" che fanno fatica a essere compatibili quindi si blocca tutto dopo un pò che ci giochi -.-'''

  7. #7
    sim veterano L'avatar di mc32bk
    Data Registrazione
    Feb 2010
    Località
    Isla Paradiso, Isola Romantica
    Età
    26
    Messaggi
    314
    Potenza Reputazione
    10

    Re: Strano problema (forse dovuto al nuovo aggiornamento)

    in realtà* a me questo è successo un po' di tempo fa, quando avevo installato lo stuff pack Fast Lane. blocchi continui e costanti, fermi immagine, audio che non si sente per un bel po' e poi tutto d'un tratto esplosione di suoni!
    Questo problema cmq l'ho risolto aggiornando ogni versione del gioco, le tue sono aggiornate tutte?

    controlla qui:
    viewtopic.php?f=15&t=3066

    ---
    "Impara dagli errori degli altri. Non vivrai abbastanza a lungo per commetterli tutti da te."
    Eleanor Roosevelt

 

 

Discussioni Simili

  1. Nuovo Aggiornamento + The Sims 3 Crea un Mondo
    Di MarcosJunco nel forum News dal forum
    Risposte: 11
    Ultimo Messaggio: 9th February 2011, 13:07
  2. [Risolto]problema PACKAGE (forse)
    Di Showbiz nel forum L'angolo Tecnico
    Risposte: 5
    Ultimo Messaggio: 14th July 2010, 01:49
  3. [Risolto]Problemi con il nuovo aggiornamento!
    Di Arisu82 nel forum Archivio
    Risposte: 8
    Ultimo Messaggio: 13th July 2010, 17:56
  4. nuovo aggiornamento
    Di Pittul97 nel forum L'angolo Tecnico
    Risposte: 1
    Ultimo Messaggio: 2nd June 2010, 14:36
  5. nuovo aggiornamento e The sims è diventato lento??
    Di chiara1310 nel forum L'angolo Tecnico
    Risposte: 5
    Ultimo Messaggio: 24th November 2009, 11:24

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •