Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Risultati da 1 a 2 di 2
  1. #1
    simmino
    Data Registrazione
    Jun 2012
    Messaggi
    1
    Potenza Reputazione
    0

    Exclamation Ho installato The Sims Medieval, ma il gioco non parte?

    Ho appena installato The Sims Medieval. I requisiti ci sono, sia spazio su disco fisso che ram. Il problema che quando clicco sull'icona del gioco per avviare il launcher mi esce la finestra che dice "Si è verificato un errore [...] L'applicazione verrà chiusa." Come faccio a risolvere? L'ho anche reinstallato ma fa lo stesso. :/
    Preciso che il gioco l'avevo installato anche sul portatile (Windows 7) e partiva tranquillamente, solo che poi il pc va in surriscaldamento e si inizia a spegnere, perchè per i giochi non è adatto (penso, a me ha fatto sempre così), perciò l'ho disinstallato da lì. Sul pc fisso (Windows XP) invece mi dà questo problema...


    Grazie!!

    Sara

  2. #2
    Super Moderatore L'avatar di Twilighterstar88
    Data Registrazione
    Jan 2011
    Località
    Bari
    Età
    31
    Messaggi
    7,587
    Potenza Reputazione
    21

    Re: Ho installato The Sims Medieval, ma il gioco non parte?

    Cortesemente non scrivere in grassetto. Questa modalità viene utilizzata dai moderatori per comunicazioni importanti.

    Posta tutte le informazioni richieste da questa guida -> "Serve aiuto? Leggi qui!" e vediamo

 

 

Discussioni Simili

  1. Webisode - C'era una volta The Sims Medieval parte 5
    Di F@bry nel forum News dal forum
    Risposte: 0
    Ultimo Messaggio: 21st March 2011, 19:47
  2. intervista - seconda parte - The Sims Medieval
    Di F@bry nel forum News dal forum
    Risposte: 0
    Ultimo Messaggio: 8th March 2011, 21:46
  3. Webisode - C'era una volta The Sims Medieval parte 4
    Di F@bry nel forum News dal forum
    Risposte: 0
    Ultimo Messaggio: 5th March 2011, 12:47
  4. Installato the sims 3 ed all'avvio crash sul desktop
    Di Alexius nel forum Cestino Tecnica e Condivisione
    Risposte: 17
    Ultimo Messaggio: 27th October 2009, 16:50
  5. Installato the sims 3 ed all'avvio crash sul desktop parte 2
    Di Alexius nel forum Cestino Tecnica e Condivisione
    Risposte: 1
    Ultimo Messaggio: 27th October 2009, 15:54

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •